My Dad can hear me better through my Phonak Marvel when features are off

I have the Phonak M70 hearing aids.

I’m also a self programmer.

Something I’ve noticed is when I activate NoiseBlock, SoundRelax and WindBlock, my Dad struggles to hear me when on the phone.

When I turn off all those features on the Phone Call program and call my Dad in the same situation (on a very noisy bus on the exact same road) he can hear me SO much better.

Just thought I’d post in case it helps anyone else. (Please note, that we have all different hearing loses etc and it may not work for you, but might be worth a try?)

11 Likes

@Zebras Thank you for the tip :upside_down_face:

1 Like

@Baltazard

:slight_smile:

:slight_smile:

1 Like

Yeah, I have noticed that aggressive use of those features tends to have negative effects for me as well. I think they are trying to block so much, nothing of value gets through. I always turn wind block completely off. Wind just isn’t an issue for me. Noise block can also block desirable sounds if used at a high level, and I haven’t seen sound relax do much of anything. I also turn whistle block down as low as I can get it and still not get feedback. That one really causes me a lot of problems if turned up too high.

First, this may not work with everyone, as Zebra has been pointing out in the OP.

But this work for me. I have been trying DIY on my aids for 4-5 months and find that I turn the help to “low” as possible. I could hear something better.

However, you will find that some sounds will be louder than usual.

Some features will also accidentally interfere with speech because it thinks that “noise” should be reduced when I don’t want it to be reduced! So in theory, hearing aids special features and dynamic noise reduction can be interfering with speech that we need to hear.

In the end, our brain is the best “noise filter”. Not hearing aids.

Turn on more features and noise reduction if you can’t handle it. Do not turn it off completely though. Just as low as possible. Not off.

2 Likes

Could be because you are raising your voice as the background noise appears louder to you.

@Weirb

But he couldn’t hear me very well at all when all these features were turned on. I had to take my right Aid out and speak into that close to my mouth.

Same situation, just as noisy and I don’t speak too loud as I’m on a bus with other people, he could hear me loads better with the features turned off.

I had the features turned off at the start and he could hear me well. I thought I would turn those features on to help me and he couldn’t hear me well at all. Turned the features off again and he’s back to being able to hear me.

1 Like

@Zebras

Back a couple of months ago I tried something similar.
The Music program seemed to give me better clarity and better understanding when someone talked. I have Phonak Audeo Paradise P90R’s Im so grateful to have them.

I had the audiologist save it as the preferred program. That worked for a while. Now I wonder why I have fancy hearing aids that will change programs depending on the environment. I wonder what I’m missing?

And I hear (sometimes)–Your hearing aids aren’t working.

DaveL

2 Likes

This is an interesting thought, very possible.

I do know when my CI processors Bluetooth volume is turned down I talk too loud on the phone. At least my family tells me that. They say I am hollering at the phone.

1 Like

Hello Zebras. Lucky you, to be equipped to self-programme! I have been blessed with a superb NHS audiologist who was willing to turn off all the fancy processing on my M70s in pursuit of hearing live and hifi music properly. That, along with allowing more low end than usual, and just the right amount of higher up compensation, has restored music to more or less its natural glory and I can certainly understand voices better as well as stay alert to road traffic!
Phone with a handset (without telecoil) is not good (perhaps because handsets are designed to press close to the ear) but clarity from a smartphone switched to speaker is 100 percent. Likewise Bluetooth, of course.

1 Like

I just learned something critically important with the Phonak Audeo Paradise P90 R’s…
Environment—electric blower for hand drying in a washroom. Measured sound level 90 dB.

I proved that the program does change quickly when in automatic mode. It takes about 10 seconds before the change is made. It’s quieter.

I proved that the program does not change in my saved programs. I took the automatic program and enhanced it. I hit the Clarity button on the App. I adjusted volume, speech focus, noise reduction, base mid and treble doing this. It was on "normal situation (automatic) when I saved it and this saved program is marked that way.

Doing this affirmed my need to either:

  • stay in automatic program to get the benefit of the features paid for
    -or-
  • self program; and I don’t have the equipment or skill to do this.

DaveL
Toronto

1 Like

This is an interesting post. I had a single Phonak Marvel for a few years and I was pretty happy with it but phone calls were tough. As you have noticed if you are in any kind of noise the caller has a very hard time hearing you. I didn’t discover these settings you described.
I have my dad on Marvels and I have the same problem with him but we all just live with it.
Phonak did make improvements to the mic with the Paradise series but they also made programming changes. I tried one out and everything sounded too quiet. I think they overcompensated for the mic picking up too much noise with the Marvel and went too far with noise cancellation on the Paradise. I probably would have kept it anyway but the Paradise wouldn’t hold a charge for a full day. I did work with my audi on all these issues and we couldn’t improve them.
I was never considering another brand because I loved my Marvel so much but at this point I decided to demo something else. I tried an Oticon More with their new CROS and after a full day of calls and streamlining and decent battery charge remaining I was sold. They have been terrific and exceed Phonak in all categories IMO.
Oticon also jumped on the hands free bandwagon and with their latest firmware update made the aid able to use its mic for calls, whereas previously it had always been using the IPhone mic. I was back to the same issue with call clarity. I discovered you can turn this off in the iPhone itself by simply turning the input option to OFF for the hearing aid. Now I’m back to holding my iPhone closer to my mouth on calls but the other end can hear me fine so it’s worth it. The convenience of hands free isn’t worth the trouble.
I tried doing this with my dad and his Marvel but it didn’t work so I suspect this is an Apple feature that only works with “made for iPhone” devices like the Oticons because those use Apple’s low power Bluetooth and not the other general Bluetooth that is used with Phonak.

1 Like

interesting.
points to an area of frustration for me… I have no idea what these settings are, and what my aids are set to. I just feel like there are tons of options I have available to me but have no idea about them to even ask!
I do value my audiologist’s experience and intuition…since things generally just work well, but would also like to be able to tweak and play myself.
In the end I guess it’s ok since I’ve never had anyone complain about hearing me when I talk though my aids… although I do understand that it probably sounds like I’m on speaker or something similar…

I wonder…is it possible to print out the complete list fop program settings? I suppose that would seem like I’m asking the audi for their proprietary program info and that could be awkward to ask…but it sure would be nice to have just for awareness…

1 Like

You can certainly ask the audiologist to print out all the settings in the spirit of cooperation and wanting to learn their language. You could then ask, “What would happen if we tried…” After all, it is a “we.”

The audiologist is trying to learn your language when you describe an issue. In fact, the fitting program has features to help them do that.

2 Likes

@bradw @Herbhornist I think @Zebras meant these features (“NoiseBlock, SoundRelax and WindBlock”) needs to be turned off for phone calls.

Here is the normal status, red indicates elements to turn off :

@Zebras can correct me if I’m wrong.

3 Likes

So you lower your hearing aids to cheap level. Money thrown away :man_shrugging:t3:

@Zebras Thanks! I just tested it and my wife says that it’s a definite improvement.

Since wearing the Marvel Audeo M90 aids, the telephone is a horrror: I usually switch from BT to speaker, so that people can understand me. However, if someone calls me unexpectedly, I just answer the phone and waste at least the first minute of the conversation with excuses and workarounds. Hopefully, this helps enough!

@lostdeaf We’re lowering the features of one of the programs. The Marvel line and Bolero Audeo Direct were the first series to introduce direct communication between HA’s and mobile phones. Its sound quality for the other side of the call is definitely a step back from the ComPilot of the Bolero series.
However, what we’re throwing away now is audio filtering that we’re not using: I don’t need M90’s to hear my own voice and apparently the people on the other side of the call are better off without it, too.

I do wonder whether the Paradise line has an improvement in this feature. Does anyone know?

2 Likes

I wasn’t coming back on this forum due to being diagnosed with a rare form of NeuroEndocrine Cancer but wanted to comment on this post.

@lostdeaf

Not really as you can still use the features on all other programs.

@Markismus

Glad it’s helped. It still won’t be ‘perfect’ as such but my Dad noticed an improvement.

:slight_smile:

1 Like

…so sad.
I wish you strength and I really hope it is treatable with hormones.

2 Likes

I am glad to see you back Ruth, hopefully you will continue with your wonderful advice, it makes a difference in some folks lives! Kev x

4 Likes