Phonak Marvel: TV connector disconnects after x seconds of quiet TV signal

When streaming directly from TV connector to my Marvel M70, the TV connector disconnects when there are quiet pauses e.g. during commentary at snooker (only people coughing in the background). I tested that that was the reason by replaying the same loop over and over again and it always went at the exact same spot. So there is no issue of being out of range.

The audi told me to increase the volume, but the volume of the TV connector is already at maximum level and I am using the optical cable.

Is there a setting to avoid that the TV streamer automatically disconnects when the volume signal drops below a certain threshold?

Yes, it’s quite annoying.

Not that I can see. Screenshot of TV Connector options below.
As a workaround, if you’re using open domes and had the TV speakers on as well, the lapses might be a less annoying.

D.

I know there’s is an update for the TV connector within Target software. That might solve the problem?

I have mine set to manual with beep, seems to work fine.

It seems to be a feature with the TV Connector. I asked my aud to check it out and they had said it was a feature of the device to disconnect when there is no sound It also disconnects when connected to my laptop streaming audio from Spotify and a period of no noise. I’d be interested too if there was a way to not disconnect.

Has anyone been able to resolve this issue? I’m spending hours on Zoom calls daily during the pandemic.

The TV connector disconnects from my laptop while I am talking during meetings and no one else is talking.

Green light changes to white. Then only when there sudden audio input from someone else talking in the call does the TV connector wake up and the light change to green. However this wake up process takes approx 3 seconds and I’ve often missed entirely what someone has said.

Last night I tried having Spotify playing in the background on my laptop while in a meeting in a bid to keep the connection alive but it didn’t work. Maybe the volume on Spotify wasn’t loud enough. That said I’m looking for a better solution if anyone has one.

1 Like

Changing from automatic to manual changing of programs will solve your issue.

The same happens with my Phonak Roger System. If you manually go into the program, it won’t change when there’s low TV volume.

3 Likes

Awesome! I’m on the Auto program currently so I will ask the audiologist to switch it to see if that will help.

Thanks
Ash

1 Like

This is not my experience with Marvel. I am on Manual with Beep and it disconnects after around 10 seconds of silence on manual mode.

I’m on completely manual, and with tos link on TV it disconnects after quite a while without anything going on. Like, a minute, two? Definitely not 10 seconds.
Of course if TV is turned off, then it disconnects almost instantly, but if I just stop youtube and exit the app and do nothing on TV, it will take some time for it to disconnect. It still surprises me when that happens because I already forget that I was still connected.

But maybe it detects zoom and youtube differently :confused: or maybe it’s really per volume…

For me, it disconnects after around 1 min of idleness, definitely not 10 secs. I can reproduce the issue easily if I join a Zoom meeting with no one else in it - initially audio output will work with green light but after around 1 min of quietness from the other (non)-participants it will disconnect to a white light. I also get disconnects happening when I am listening to classical music on Spotify - when it gets to the quieter parts it will also disconnect.

I’m surprised there’s no solution for this. How are people conducting Zoom sessions?

I’m not using bluetooth as I use Zoom as much as 4 hours a day and if I use a bluetooth connection then the batteries on the aids really take a hammering. I’ve seen then drop to 39% at 5pm which isn’t good as I’d be worried about the evening ahead of me. Plus I have callers complain that the audio is just “OK” and not brilliant which bothers me as I know what it’s like to be on the receiving end of bad audio :wink:

So the best solution for me is to get the TV Connector working to provide audio output from my laptop and use an external USB microphone for the input.

I haven’t tried this but maybe adding ambient sounds with your hearing aids volume control would be enough activity to keep the TV connector connected.
Try lowering the aids volume toggle one or two pushes and see if that helps with the disconnection issue.

This idea might not help at all, just trying something easy.

It’s definitely per volume. Maybe it’s longer than 10 seconds (probably is), was going off memory - will pay closer attention. It’s gotten to the point where I put on white noise at a low volume while I’m on Zoom calls - if I start speaking for a little while, it disconnects me from my computer and then I have to reconnect…the white noise, if at a sufficient volume level, keeps the connection active despite the other person not talking. Not ideal at all but better than having to connect and reconnect, disrupting calls. This is one of the few times I wish I had my ReSound multimic again. That would never do this.

I’ve tried the white noise idea while running Spotify in the background but if the volume isn’t high enough in Spotify then it still disconnects. If I put the volume up in Spotify then it becomes too distracting for me. It’s a catch 22 situation.

I wonder if Phonak could supply the specs of what frequency and sound level is necessary to keep connection active? Perhaps a high pitched (above human hearing level) frequency could be generated? (Might annoy the hell out of the dog though!)

@RogerPM might be able to shed some light on this.
Right up her alley.

2 Likes

I’d probably still use BT to give you audio, but use laptop mics for mics. That way listeners will get better mics, and you’ll get proper sound.

Actually that’s what I’m doing, I have tv connector but it didn’t occur to me to use it for calls since BT works. But yeah, my choice is battery powered aid, and they survive BT better. But still, you’ll burn through them compared to aids without BT streaming.

And opt for taking lunch break unplugged and put them in a charger in the meantime to give them help to survive the day.

I find that mine does that when I am using the analog audio cable of the headphone jack in my TV, but if I change back to the digital optical cable it no longer disconnects when the audio goes quiet. So that’s where I leave it.

1 Like

Thanks Gramps. I am going to try that. My Macbook Pro doesn’t have an optical out but this gadget should give it to me: https://www.amazon.co.uk/Behringer-UCA202-BEHRINGER-U-CONTROL/dp/B000KW2YEI?ots=1&slotNum=0&imprToken=14ba7593-a178-19c2-63d

I’ll see if that helps the situation at all…