Oticon MORE firmware 1.4.0 - BT issues with iOS 16

@alpine1: sorry to hear that. From time to time I brick my android phones… but they have an USB port and there are many tutorials on the web to get them back alive. Those HA firmware updates over Noahlink Wireless are way too scary! I hope someone can help you.

1 Like

I haven’t heard of any Oticon hearing aids getting bricked since we were using a Hi Pro to apply one-half-hour-long firmware updates and something happened to interrupt that very-long update.

What model hearing aid? Try a very long (four second press) on the lower button and watch for an orange or green light on the hearing aid. Also, try placing them in the charger to watch for lights.


Hi Cvkemp, is there any issues, in More 1 with Firmware 1.3.0 with IOS 16.1.1?
I can only update to 1.4.0 at the Audi office. I am not DIY.
Many Thanks for your kind advice.

I would not update only to 1.4.0 only to 1.4.1. I have no issues with the latest IOS16.1.1 and 1.3.0

1 Like

I read on here, that you have to update to 1.4.0 to see 1.4.1.


Oticon More 1R
I even went as far as to remove the hearing aid battery over night praying for a reset! That didn’t work!
The only thing it will do is blink a green light every 5 seconds.
So yes, something happened during the update process, but! The left aid by default (I guess) updates first and 1 minutes into the update and error msg popped up stating the update failed and then the left HA started it’s update and miraculously completed it’s update successfully. Leaving me with 1 good and 1 dead hearing aids…

Yeah corrupted firmware = B.r.i.c.k.e.d.
But that’s weird, first it was the right and now you say it’s the left? Did you update using Noahlink wireless or through the Oticon on App.
So always be sure to have a fully charged battery and good internet connection when doing it.
This is why I tell people not to update unless it’s absolutely necessary, for those that “I just gotta have because I just want it” could always ask their local clinic to do it.
But no big deal,just get it returned to Oticon and they’ll reflash it for you.

1 Like

I’m curious to know if the batteries were fully charged before the firmware update? Also what happens when you place the blinking green light hearing aid in the charger?

1 Like

I live in Colombia and have OTICON More1. For 3 weeks I struggled at least twice a day with link failures of my hearing aids. I use iPhone 12 PRO and iOS 16.1.1. Finally I sent them to control in Bogotá and the response was:

  • “Reason for admission: Connectivity failure
  • Firmware update from version 1.4.0 to version 1.4.1 is performed, which improves connectivity with cellular devices.”

A week ago I received them with updated software and I have not had any problems again

1 Like

Also, What makes you say the hearing aid is Bricked? The Instrument Updater says “WARNING: The updated instruments are returned to factory settings during the update.

Have you tried using the Instrument Updater? Help/Help on Genie2/Instrument Updater

Sorry, it was the right that bricked!
I corrected the left/right mistake in the original post​:+1::+1:

1 Like

It charged to full in charger. When removed the green light started the 5 second blink process that never ends!

Bricked! The hearing aid now cannot be recognized by noahlink!

Have you tried using the Instrument Updater? Help/Help on Genie2/Instrument Updater?
And have you tried OFF/On cycling the hearing aid to prep for connection?

It will not respond to the button. I’ve tried hiking it for several minutes.
I also removed the battery completely for 8hrs.

An alternative for Off/On cycling the hearing aid is placing it in the charger briefly. Have you tried connecting using the Instrument Updater? Help/Help on Genie2/Instrument Updater?

Thanks CVKEMP!. I would stay with Firmware 1.3.0 and update the iphone 13 to 16.1.1
Maybe on the next visit to Audi, I would update to Firmware 1.4.1

1 Like

Thanks Zebras, have not update to 1.4.1
Next visit to Audi, then only update.

On second thought the Instrument Updater seems greyed out until you Connect.

What happens if you place the blinking green light “bricked” hearing aid in the charger, then remove it, then try to Connect to Noahlink Wireless?

I have tried that scenario you describe and at least one other variation!
The green light blinks every 5 seconds and an eventual msg starting instrument not found appears