Ringtones not playing in hearing aids with iOS 13.2

I know there has been a lot of discussion about “alert notifications” (text,etc) and I know the latest ios13.2 (I think…) Apple shut them OFF again… but someone alerted me to the fact the ringtones NO longer go the hearing aids either, even though it’s still an option in accessibility?I normally have them set to off but I just toggled it to “on” and did a test and sure enough, ringtone did NOT go my aids … (OPNS1 rechargables; iphone X) Anyone know if Apple just shut off all the alerts/tones with 13.2 (or .1 or …)

I have iPhone 7 Plus and the ringtone does go to my aids as well as caller id . My iPhone is on iOS 13.2

1 Like

Interesting… very weird… not sure if it’s an Apple issue or hearing aid issue?

I have OPNS1, iPhone 8, 13.1.3 & get ring tones in my aids.

Wonder if it’s 13.2 issue. I have iPhone X and 13.2

I have 13.2 and actually got my alerts back with 13.2 using Widex Evoke & comdex.

Interesting… I understand 13.3 beta is out … never a dull moment… I submitted feedback to Apple … we’ll see what happens

I agree the issues don’t seem to be completely a IOS issue, my aids have been updated to the latest firmware and I am getting alerts and notifications the same as I did with IOS12.

Since the oticon app took away the info on hearing aid firmware,etc, I don’t know if mine have the latest firmware… guess I’ll contact audiologist and have her check …

I know what you mean. I have Oticon OPN1 aids and my aids are at firmware 7.0. The latest for the OPNS is 8.0

I spoke to Apple after Spotify stopped streaming through COM-DEX yet I could still take calls. They did screen sharing and basically, deleting Spotify and then reinstalling it solved it. Every time there is an issue I delete apps, unpair from Bluetooth and then reinstall again followed by Widex comdex trouble shooting online. I think apple prioritise their own music (we spent some time in the Apple Music app checking if that streamed okay-it did). So every time there is an update some of us will fall foul from it but I think by following the basics as above, hopefully most issues can be overcome. Apple need to keep choices for hearing aid users, not make the choices for us. But equally, sometimes they have done an update which stops working with an app that’s not apple. So by deleting and reinstalling that app it’s a good way to try and reboot, it worked for me-this time!!

I have found that any time there is a Apple basic app, all of the other apps of the same type have to use the base software of the Apple app as it’s foundation. So yes the other music apps do use the Apple Music for its foundation. You can never fully delete an Apple app that comes with IOS, it really only hides it from the home page

Thanks. I found screenshot I did of the old oticon app and mine show 7.0 … I sent email to audiologist so I’ll see what she says… when I was last there (late Sept) I believe she said she had NO updates from oticon to firmware at that time… sure would be handy to be able to get these sorts of updates automatically…

My aids were updated in mid October.

1 Like

SO I did the 13.2.2 update and ringtones are back to the aids!

1 Like

Great news, thanks for the update!

Not all Oticon OPN1 aids are on 7.0; OPN1 Mini-RITE aids are on 6.1 using Genie2 19.2

True; that is what my Audi told me. I have ITE aids that only came out this time last year. It seems to have a different DAC that the original OPN aids but not the same as the newer OPNS.

I have NEVER been able to get my ReSound Quattros to ring into my hearing aids. I’ve had them for more than a year. My audie has tried. And we can’t figure it out. I just downloaded 13.2.2. (I was only at the last 13.1 before.) So now text messages are not binging into my aids, which is what I prefer, but the phone still doesn’t ring to my aids. Once the connection with the calling party is made, then the call comes to my aids but not before. Any ideas on what might fix it so that they ring to my aids? I recently upgraded from an Iphone 6 to an 11.

I assume you have “play ringtones” toggled on in accessibility settings, right? And “call audio” (I have mine set to “automatic” , but just check to make sure you don’t have “never hearing aids” checked) … just a couple of suggestions…