Phonak Audeo Lumity L90 and Bluetooth Connectivity

I’ve had my new HA’s for 2 weeks, the sound quality is quite good for my needs. I have these paired with 4 devices: Phonak’s TV connector, my iPhone 12, a Windows 10 desktop pc with a bluetooth 5.3 adapter, and a Macbook Air M2 with bluetooth 5.3.

My issue is that if any of these devices have bluetooth enabled, the HA’s will automatically connect to that device. I called Phonak’s US customer support line and was told that is how they work and it cannot be changed. Consequently, I have to turn off bluetooth on the TV connector, the Windows pc and the Macbook. I leave bluetooth enabled on my iPhone 12, but every system sound, ringtone and text tone are routed to my HA’s and there isn’t anyway to change it - trust me, I have twiddled every possible setting.

Phonak lauds their bluetooth capabilities, but for me it’s chaos.

3 Likes

The TV Connector isn’t bluetooth, but the same effect for you.

I power the device off the equipment to which it is attached. Thus when the Computer or TV is off, the connector is, too. If you use analog audio to the connector, it will not stay connected all the time, but only when it is receiving audio signal.

If you don’t want the connector to automatically connect, your HCP can change the programming so that you manually change to the TV connector program when you want it.

WH

2 Likes

I always turn bluetooth off on all my devices when I am not streaming to my Lumity hearing aids. The only device that I keep continuously connected is my iPhone. This not only avoids issues but it dramatically saves battery life.

To stop all the system sounds from streaming to the hearing aids, flip the little “Mute” switch on the left side of the iPhone to red. You will still hear the ringing but this turns off all the notification sounds.

One more tip: Make sure the software on your Lumity hearing aids has been updated to Version 1.0.9.0. My audiologist just updated my hearing aids to this version and it contains bluetooth improvements. I’ve noticed my rechargeable batteries last a little bit longer after the update.

JordanK

5 Likes

Yes this works @keithk as people ringing you will still come through to your HAs.

Also you can go to each App and turn off sounds as well. Quite easy to do.

2 Likes

Sorry, but I can’t trust you on this. There are a lot of ways to get around what you are describing.

My aids are paired to many devices, connected to 2 at a time. I also have different Bluetooth devices paired and connected including security devices. So, I do not turn Bluetooth off. I disconnect. The TV connection is different and the settings can be changed in Target.

3 Likes

@keithk Indeed Bluetooth can be puzzling because it is very versatile, and devices handle it differently even if it is a standard.

Eventually the following helps you

  • The initial Pairing (only done once) allows you to pair 8 Classic Bluetooth devices, and 2 TV Connectors → but this does not mean they can all connect. It is just the first “get together”
  • Then you need to know that up to 2 Classic Bluetooth can be connected at the same time (and this is true even if you are not streaming actively). If a device is connected or not is shown in the device, for instance in your phones Bluetooth setting. A third device is simply ignored.
  • And yes you can have a TV Connector connected on top to stream from TV (as 3rd) device.
    But that only makes sense if you expect a phone call from Laptop/Phone, which you can even accept during TV watching.
    Else I recommend you switch off the TV Connector if not used actively.

The complexity now comes from the way your Lumity reconnects to devices. Basically this is same for any headset by the way.
They will search for last used first, but sometimes this is not very consistent, for instance if the phone at that moment was not in reach, or due to timing on the phone/laptop itself, it could be that the Lumity connects to a device which is further away, which can be puzzling.

If you have more than 2 Classic Bluetooth devices paired and in reach at the same time: in general it is good advice to switch Bluetooth off on those devices you don’t want to have a stream / call.
Because imagine you leave the range of your iPhone, but Lumity still can see your third device, it would then connect to 3rd device and hence you think you lost connection to your iPhone, which now became your 3rd non-connectable device.

Another issue is: you can tell a device to disconnect to Lumity via Bluetooth menu, but some devices are so aggressive, that they will reconnect again. In that case it is better to switch their Bluetooth off.

So in summary:

  • Switch off TV Connector if not in use
  • Keep Bluetooth on on your main device such as your iPhone
  • Actively manage the Bluetooth on/off on the other devices as soon as you have more than one additional end device
5 Likes

I have widgets on the home page of my phone and tablet so i can quickly connect/disconnect. I have a similar thing on my Win laptop pinned to the task bar. I dont have auto on my tv transmitter. It is set to manual so it only comes on if i switch to that program.

Your explanation helps a lot.
I work from home.
My iMac is ancient and is no longer supported.
I use a recent iPad Air a lot.
I use a work phone a lot; my bluetooth hearing aids are always connected for safety reasons. I sometimes work at heights; I’m often on construction sites. Phonak Audeo Paradise P90R’s

My frustration is that I wish I could have my iPhone and iPad Air always connected to my hearing aids. I frequently find I have trouble connecting with my iPad Air and stumble until I connect.
DaveL

My frustration

1 Like

I have Lumity L90 HAs from the VA and mine stay connected to my I-phone 12, the TV connector, my PC laptop, my I-pad without issues. That is one of the things I like about them. The list of things I don’t like is long…

1 Like

Will you change your hearing aids then?

I’ve hated my Paradise P90Rs. However they’re finally set up well. I’ve overstayed my welcome here complaining. The fellow who dispensed them is an incompetent gentleman.
DaveL

No. I don’t have insurance so I have to get hearing care from the VA. No complaints with the care, but I only get new aids every four years and I just got the Lumitys a year ago. Next time I’ll go back to Starkey hearing aids.

1 Like

On my last visit to my Audiologist, I explained that I watch TV with my spouse, and that I could hear an echo because the HA’s microphones receive the sound from the TV as well as the bluetooth sound from the TV connector. The audiologist unchecked a box in the Target software so that the microphones would be muted when the TV connector’s bluetooth was active. Problem solved.
However, now when my HA’s are connected to my desktop pc or my laptop, the microphones are muted so I cannot hear anything else. Does anyone know if it is possible to mute/unmute the microphones on a per bluetooth connection basis? I only want them muted when connected to the TV connector to prevent the echo.

1 Like

My Jabra/ReSound HAs have a mute button in each program. So, I Google searched: phonak app mute button, and got this. Hope it helps.

The mute button in the myPhonak app is located in the lower left-hand corner of the app, below the volume sliders and to the left of the speaker icon

1 Like

I mute mine manually by holding the volume down button for a few seconds. That way, when my wife wants to tell me something I can quickly unmute by touching a volume button. The ability to mute manually is controlled by a setting in Target.

1 Like

My Audi reduced the mic vol in the streaming mode to the level that I requested, so when streaming the mic vol is down a bit from normal, you may have to tweak it a bit to your needs, when listening to TV I can hear my wife and not the echo from the TV speakers, it’s a balancing issue, once done it’s great.

1 Like

Yes. I have mine set to have the hearing aid mics “On” along with bluetooth connections. Then i can mute my mics whenever i want (long press, 2 seconds, on volume down). Also, while streaming, if you turn the volume up on the hearing aids, the streamed connection is louder and the mics are lower. Thats normally what i do for TV or for a phone call. You cant mute mics with long press volume down for a phone call.

To get rid of the TV echo, a streamer (if you can afford it) really is a must. It then needs to receive a signal from the TV’s headphone or optical-out connector. That way you can also talk with others around you.

I work with an iPad and Android phone all day long. Bluetooth connectivity with the latter is rock-solid, the Apple thing struggles.

And if the power to the TV Connector isn’t from the TV or doesn’t go off when the TV does, you can buy an AC appliance switch with a little battery operated remote control. Just one more remote, lol. Plug the TV Connector into the switch, then the switch plugs in to an AC source. Now no need to get up and push a button on the TV Connector to turn it off. Just use the handheld remote.

2 Likes

I have 2 TV Connectors (different areas of the house that don’t conflict) and numerous Bluetooth devices, all paired to the Marvel & Paradise HAs I have.

Although, the TV Connectors aren’t Bluetooth, they do conflict with Bluetooth connections, including the Noahlink Wireless, for Target. I have the TV Connectors on Smart Plugs, so I can disconnect them quickly, without switching off the TV. I have also changed the connection settings in Target for both the TV Connectors and the Roger devices I have, to “Manual plus beep”. This stops them automatically connecting, I just hear a 2-one jingle, then I long press to connect. Phonak don’t allow this with Bluetooth, so Bluetooth devices need to be controlled differently. I generally have my Android phone connected as “Calls only”. If I want to stream, I just switch on Audio in the phones Bluetooth settings. Other nearby Bluetooth devices are generally switched off, or their Bluetooth disabled.

My HAs no longer Automatically switch to anything I don’t want them to.

If only the MyPhonak app would support multiple pairs of HAs :slight_smile:

Peter

1 Like

Peter, I’m unfamiliar with Noahlink and Target. I’m in the US so maybe these are endemic to the UK. My aids are paired with my iPhone, a Roger Select remote microphone, two TV Connectors which are only powered up when needed, a Windows computer via Bluetooth and my car’s Bluetooth audio for phone calls which sometimes connects and sometimes not. I’ve had no need to manually inhibit their auto connect to any of those devices. I had to use my older Marvels while Lumitys went back to Phonak for service and noticed they were not seen by the app, which remained paired with the Lumitys. I just didn’t use the app during those two weeks.

1 Like