Oticon MORE firmware 1.4.0 - BT issues with iOS 16

@Zebras not much self programming.
I did saw the advert, I’ve sent him a query and he didn’t respond, so that put me off.

Just updated Genie and these are the release notes for Oticon More 1.4.0…

FW 1.4.0

  • Compatibility with Corda miniFit 1.3mm
  • Option for using push-buttons for call handling when using hands-free communication
  • General Updates and Improvements

Will update and report back…

Ok… more info,

Under Buttons and Indicators in Genie 2022…2

Call Controls

  • Answer call - Apply a short press
  • Decline call - Apply a very long press
  • End call - Apply a very long Press

Sounds reasonable enough…


Updated above with more details…

1 Like

Well I said I would use the hands free if was a true hands free. So I will be glad when I can get my aids firmware updated.


I wish this update would improve the issues I am having with my MORE connected simultaneously with iPhone and Android. I can’t have both phones with BT on at the same time otherwise my aids keep booting/restarting.


I wonder if that is truly Oticon’s issue or Apple’s or Android. ASAH isn’t as mature as MFI either.

1 Like

I’ve upgraded my Oticon Mores to 1.4.0. One change I’ve noticed:

I use ConnectClip to get the sound from my Windows PC. Now, when I change the volume in Windows, I hear “beeps” like when you are changing the volume on the hearing aid. It confused me in the beginning because I thought it was changing the Environment volume as well, but it only changes the streaming volume.

Is it possible to remove the beeps? I found it quite annoying. Will try to find if it’s possible in Genie 2.

I can’t imagine this type of sound beeing generated in the HA.
Maybe the HA switches faster to the incoming signal after the firmware update?
Do you have all sounds disabled in windows?

1 Like

They finally allow total handsfree calling! Works great with Iphone even on ios 16 which they don’t support yet.


I had my More1’s updated to 1.4.0… I am having random issues where one or both HAs wont stream or connect during a phone call… rebooting phone, cycling bluetooth on/off on the phone doesnt resolve it. The only workaround I found is rebooting the HA that isn’t connecting…

I have also tried to delete them and repair…

I was on general release iOS16, and even tried to install the public beta 2 of 16.1… Same issue…

Iphone 13ProMax… I have been running iOS16 prior and had no issues prior to 1.4.0

Just a heads up… There are issues that Oticon and/or Apple needs to fix…


This sounds more like Oticon added an issue that wasn’t there before the update.

1 Like

There is another possibility, and that is that Oticon did the update with IOS15 issues in mind and Apple fixed there issues with IOS15 in IOS16 which made the 1.4.0 be messed up with IOS16.

the new feature set of 1.4.0 is definitely nice… Picking up a call by pressing the button on your HA is really convenient. When it is working… Prob is you cannot go back to 1.3.0, im sure they will figure it out soon.

If 1.4.0 was to enhance “Hands Free” they can keep it. The feature did not work that good under 1.3.0 and I have turned off.

it might help if you explain your problem. If you happen to be using android then no it doesn’t work with android.

No android, I am using an iPhone 13 Pro Max, but Handsfree is nice in a calm space or room talking via the mics in the Oticon More but I am seldom in that situation so I just turned that feature off on my iPhone. Any loud noise seemed to override my voice being received by the Oticon More mics. It does work but not something I would find that useful.

1 Like

I haven’t used the hands free, because until I can get my aids updated I don’t have the fully hands free set up. But I have the feeling I will not be using it either. I have to wait until November to get the latest updates, due to getting my aids from the VA. It is due to the update not being available until the new contracts become finalized the first day of November, and the first day of May each year. I have an appointment the 7th of October to get a hearing test, and have my More1 aids returned to Oticon for battery replacements. And again due to the contract the clinics aren’t allowed to replace the batteries. I am not complaining even with it being a little inconvenient. I am still better off due to my aids being no cost to me, and due to my hearing loss, the VA makes sure I have backup aids to wear while my aids are being repaired.

I have an insurance coverage from retirement for the first $4500 of the cost for new aids every 36 months which has been great. I called my audiologist and I have an appointment in October for checkup and reprogramming if needed. The update to 1.3.0 firmware was good but I am looking forward to 1.4.0 to see if Oticon improved Hands Free.

I am trialing the More 1 and the Audeo Lumity. I want the sound of Oticon with the connectivity of Phonak. I asked my audiologist to set up the Phonak to sound like Oticon. She indicated it couldn’t be done. Would mind sharing your settings so I can show her? Thanks.

You can create a “Calm Situation” program and toggle to that program as needed! Or! I have my hearing aids automatically boot to “Calm Situation” on start up and switch to auto when I feel necessary.

This will at least make them function in a similar manner to Oticon in that they won’t be switching between the auto programs that phonak deems necessary. Hopefully this helps!

1 Like