How to turn off iPhone notification sounds on Oticon Opn?

I have an iPhone and octicon hearing aids.

Everything on my iPhone sound related comes through my hearing aides. I can’t find option to turn that off. I’ve adjusted Bluetooth settings, cellular data.

Any help is appreciated!

Just go to your Bluetooth settings and disconnect your hearing aids. Don’t “forget this device” otherwise you’ll have to go thru the whole paring process when you want to use it again.

Go into the iPhone settings, Accessibility then hearing devices then audio routing and set media audio to never hearing aids,

Go into Settings, Sounds & Haptics, and turn off Keyboard Clicks and Lock Sounds also.

1 Like

I assume your hearing aids are MFI. If so your only option would be to into your iPhone accessibility setting and turn MFI off. It would be great if you could turn on MFI by application, but that seems not to be the case.

There’s no turn MFi option off feature. The other suggestions regarding keyclick sounds, lock sounds, and audio roiuting work so yo can keep connected to bluetooth and adjust the aids with Apple accessibility features.

Sorry, I don’t use IPhone but I assumed it is similar to IPad: try going into settings/accessibility. There should be a place there to turn on/off MFI. Maybe someone else who uses iPhone could comment.

The clarifying question is that it sounds like the OPN wants to selectively hear audio like music or phone calls from the iPhone but doesn’t want to hear the notification chimes, is that correct?

If so, I’m nott sure if there’s a way to do that. Whatever is set to come out of the iPhone speaker gets routed to the speaker, and the only choice you get is to control how the phone audio and the media audio is routed. I assume that media audio here is like for music and video audio. I’m not sure if notification sounds are consider media audio or not.

I did comment. The iPad doesn’t have a turn off MFi option either. Its settings and controls in iOS are the same as an iPhone.

1 Like

I looked at my IPad under accessibility. If you look down at the very bottom of the MFI menu you will see an option that is “Forget this device”. I don’t know if the iPhone has a similar selection but I would guess it does.

The nuclear option isn’t necessary or helpful. I don’t get all the bleeps and bloops from my phone to my aids, have streaming turned off, and can still use my phone with the Accessibilty feature to adjust volume, bass, and treble, and switch programs, without going into the hearing aids’ iPhone app.

And Dan, like I said, and you confirmed, there isn’t a turn MFi off button. “Forget this Device” does not equal turn MFi off. :thinking:

1 Like

Let’s try this one more time:

  1. Go into setting/accessibility/hearing devices
  2. Near the top of that screen (assuming you have previous hearing aids paired) you will see ***hearing aids connected.
  3. Click on that device then go to the bottom of that screen.
  4. You will then see a message “forget this device”.
    5 Click on that and your MFI will go away.

I have KS8s (MFI capable) with my IPad: it turns off MFI.

Restating an asinine and unhelpful response doesn’t magically make it better.

1 Like