Starkey PatientBase won't let me login

I had setup two seperate logins under two usernames and both worked for a while , now it won’t let me login under either one of them. “User Name Or Password could not be found, Try again”.

What gives? anyone else have this issue?

Between the time it worked and failure;

  1. No changes to patient database, right?
  2. No changes to the fitting software, right?

Correct, it worked the previous session and the next time I turned on the computer it wouldn’t let me in

Do you start by running the Patient Database and that later takes you to Starkey Inspire? Or, do you start by running Inspire?

I click on the Data Base Icon, that starts the Inspire and follows by the Data Base login. I reinstalled both the Data Base and the Inspire program but still don’t get a chance to start a new client profile or to signup as a new DataBase user. Something may be left in the registry that prevents a new Data Base user. I assume the Database is online maybe no one is at home and it’ll work tomorrow.

Oh, if you have reinstalled it then maybe you will have to start over from the beginning by uninstalling both Database and inspire, and then re-installing them.

By online, I think you mean Starkey? No, it should all reside on your computer.

That I didn’t know for sure. I just reset the computer to a previous date before I installed those programs and will start from the beginning, may not get that done today.

Back in business reinstalled all software, picked devise rather than office and loaded info from HAs in database. Good to go thank you