Resound Smartfit 1.6 not reading my aids' settings, but it will see my aids

I finally got around to setting up Smartfit with my new Resound Wireless link. A pain. I started a new session and I loaded in my audiogram. After a couple of tries, I finally got it to see the S/N’s on my aids. but it will not transfer the settings (done at the audiologist’s) from my aids to the new session. I tried a couple of times to make it work by shutting down the app and it still did the same thing. What does it take to make it read and transfer the setting from my aids into the new session? Bat’s blood? Eye of newt?
My aids are Q7 EQ798-DWT…

Your session is creating a client probably.
My mistake.
Have you created a client?
Connecting to the aids while in that client might get you going.
Manually loading your audiogram conflicts with the already loaded audiogram in your aids.

Look here Hearing aids ReSound - enzo-q-support
for a fitting guide. The ReSound ENZO 3D fitting guide seems to get you the
ReSound ENZO Q fitting guide.

Create a client and click Connect in your upper/right corner of SmartFit window.

yes I had to begin with creating a client, then setting up an audiogram. I already had a client set up for my old Enzos, so I had to start fresh for my new aids. It will see my aids, then when the next screen pops up that warns about setting conflict / read aids / load settings instead, it won’t do that. I am not trying to manually load the settings. It’s odd because for the older Enzos, and the software would read and load my aids’ settings just fine.

I am not familiar with the Resound software. Just thinking out loud.
Try making a new client, then connect to the aids. Do not manually add your audiogram.

Something else, can you connect to the aids before opening any session? This might open the door for an update.

I have a WIn7 laptop. I wonder if the age of the computer is causing the problem. Since I am not playing any of the videos on the app, and I just have me as a client, plus the previous app - Aventa - ran just fine, I figured my laptop would run Smartfit OK

Have you verified your aids are listed on the software you are using?

yes - that has to be done when setting up a new client. The model of the aid must be selected before proceeding through the set up process. As I said - it’s weird because the app will see my aids, will see the model and serial number, but won’t read the settings, so I can transfer them to the new client - me.

This sure sounds like it could be a Smartfit set up issue. Have you gone through the set up to make sure it will read the aids?

This won’t be the problem, if your PC/laptop didn’t meet the minimum processor requirements, you wouldn’t be able to install smartfit.

I would recommend you delete everything you have done in smartfit, and start from scratch.

Its very important to make the client first,without any audiogram input, once your programmer interface makes connection to your HAs, smartfit will offer to read from HA (because its been previously programmed) or offer to start a new fitting.

Why the smartfit version 1.6, the latest version Smart FiT is, maybe this will help for Quattro models?

The App is what you have installed on your smartphone, the S/W (software, Smartfit) is what you have installed on your PC.

Since the app did install on my laptop then I guess that eliminated that. and as I explained, nothing can be done without creating a client and setting up an audiogram - the software prevents bypassing those steps.

like I have said a few times it sees the aids and reads the serial numbers from the aids but will not read and transfer the aids settings to the computer. The software didn’t want to recognize the aids at first try. I had to back up a screen and retry but it eventually did btu nothing I tried got past the refuse to read hearing aid settings data from the aids barrier. Clicking the “read settings” from aids button on the software goes to the next screen and the little “in progress” squares do their little dance and the two lights on top of thew wireless interface blink green but that’s it. I did a Battery change of course. I even tried different connect commands too. I also switched USB ports too. And smartfit updated the Wireless interface software too.
The only thing I haven’t tried is attempting to hand load the hearing aid settings into the software then trying to connect with the aids.

The creaky old laptop is a Dell 15" wide screen running Windows 7 Pro service pack 1Intel Core M5 processor at 2.60 and 4 MB Ram. Right in the middle of the requirements.

Aids pair well with my iPhone, so I know it’s not an aids BT issue

We are trying to help.
When you move forward and leave the programming session, does it ask to save anything?
I wish I knew more about your Smartfit program software. By the way, it’s not an app (application)

It does not ask to save. But it does save the patient set up data. That is no session created so no session saved. I tried another USB port but that didn’t work either. I’m going to try a total shut down restart and see if that fixes it. I assume it’s not the aids because my audi set them up on transferred the settings from my old aids on her office computer via teh same wireless interface I have. Somehow the HA settings data transfer handshake isn’t happening.

I am guessing this is the problem - The aids will communicate with the software to read the model and serial number, but will not to read and transfer the data. So there must be an issue with a data transfer command. Bi directional communication fail?

I do know that with Aventa 3.1 my original Enzo aids and Resound’s dongle type airlink, it all worked fine. When I loaded in Smartfit, the data from Aventa was transferred to the new program. So I still have the data and set up from my original Enzos in Smartfit. If shut down restart doesn’t work, then I am going to see if I can connect with my Enzo 1 aids through the new Resound wireless interface, in hopes I can figure out what is causing the problem.

I did a total shut down and restart, then tries again with the same results. Same blinking green lights on interface and nada. SO I dragged out my old Enzos to give it a try - Smartfit reverted to Aventa and then connected with my old aids. However, the Wireless interface did not blink during the process. I know that when my audi was programming my new aids, the interface would blink red when programming. To be clear though, I didn’t put the old Enzos in my ears to test them. I hit save without making changes and the SW gave me a “Saved” prompt. So back to Smartift and my new Enzos, with the same dead end. Exact same behavior. I I eliminated the interface as the problem. The iPhone app works fine with the new aids, so I think I can say the BT is working correctly. What could it be? I’m stumped.

I am too, I also tried with smartfit version 1.7 in demo mode, same thing you mentioned, I couldn’t go further without entering a audiogram!

I tried with Enzo2 and don’t have this issue when starting a new client, something with the Quattro model is different, you know I couldn’t even get to the import/export drop down menu either?

I don’t think that’s right, I think red is for disconnected from HA. Running the test mode blinks from red to green.

Ok I see you did the firmware update.

Have you tried without entering an Audiogram?

I don’t know much about SmartFit but let me pose a couple of questions;

Let’s say you DON’T want to use the hearing aid settings, how would you proceed? You would enter a client, enter the client’s audiogram, and then proceed with a fitting based on the audiogram you entered, right?

If you DO want to use the hearing aid settings how would you proceed? Maybe just create a client without entering an audiogram?

It’s real easy to test. Add a different client, “Joe Blow”. Don’t enter an audiogram. Proceed with a fitting hopefully based on the hearing aid settings.

The SW will not let me create a new client without entering an audiogram.

I thought about manually entering the HA settings (instead of autofit), then save, to create a session, then reopening the session but then reading the aids instead of loading in the session settings… but I didn’t understand why that would then make the interface read my settings. I guess at this point it’s worth a shot.

Another thought is Smartfit did an auto update of the interface’s firmware, supposedly to improve communication. I think I found revert button - maybe I can revert then see if that fixes the “improvement”.