Resound ONE cannot connect to Smart Fit

Thanks! I’ll try those suggestions.

Tried a completely different laptop that had a fresh Windows 10 installation. Same result. Same result trying just one hearing aid also. All of the NOAH wireless instructions have been followed. It did occur to me just now as I’m typing this that I have a Multi Mic that’s normally turned on. I’ll try that next.

Is it possible that my ONEs are somehow locked?

Wow how bizarre, your NW is working, you know this already and have used two different PC, so it’s now down to the ones, “locked” I don’t think so, you’d be asked for a code if they were, where did you buy them from?

Nowhere special. Just my local audiologist here in the Cleveland area.

HMm; Maybe ask you local Audi why?

Well, sure except that me DIYing my hearing aids is counter to her business model of charging me for adjustments…

1 Like

HMm; There are a couple of threads discussing locked ReSound hearing aids.
And It makes me wonder?

Those are interesting topics, but it seems like it get farther with mine than I would if they were locked. They do connect initially. I can link them to the patient and send beeps to them. That seems to be past where an unlock prompt would be if I’m reading those posts correctly. I’ll keep trying. One thing I haven’t tried yet, mostly because I’ve never had to do it that way at the audiologist office, I’d putting the HAs in the charger first versus just restarting them with the buttons. That’ll be the next round of testing.

Yes you have to prep the HAs for wireless connection to a hearing aid programming device;

Here’s a link to → How to read DIY School PDF files

Suggested DIY School help files;

  • Noahlink Wireless - Instructions For Use

Sorry; I was busy. Whether you cycle off/on via buttons or charger is the same.

Yes, I understand that. I have been power cycling them which is the same thing as putting them into the case and taking them out.

One thing seems odd; Your hearing aids show up as not assigned to right or left. Is that correct? I am wondering why they are not assigned? I am assuming that you manually assigned both hearing aids before proceeding. Is that correct. Do they show up again as not assigned the next time you try to connect?

HMm; where did the hearing aids come from? How did you obtain them?

The assigned/unassigned refers to whether they are assigned to the patient in the app. The definitely are configured right/left.

If I leave the app open and try again after the failure, it remembers that I’ve ‘assigned’ them to the patient.

1 Like

HMm; Are you sure about that? I don’t have any ReSound One’s but when I use Simulate Mode this seems designed to connect hearing aids and/or (assign hearing aids to Left or right side). If you click Connection Assistance it only references information about connecting hearing aids, and nothing about assigning sides for Apps. I think it’s for designating which hearing aid sides (right or left) which brings me back to my question of where did the hearing aids come from? How did you obtain them?

Are they from an audiologist who programmed them? From EBay?

Yes, I am sure. My Linx2 hearing aids behave exactly the same. When they connect to Smart Fit they are already identified as right and left, but are considered unassigned until I assign (associate them) them to the patient since it is not my Smart Fit software that originally configured them. The same process happens with my Linx2 devices even though the UI is different. The devices already know they are configured to be left and right.

As I said before, these are not eBay hearing aids. I bought them through a normal, in-person audiologist. A Gn Resound dealer. They happen to be 30 miles from my house, and want to charge me a $50 office visit for every little tweak in settings. That’s why I’m trying to start doing this myself.

A) Did you try to unassign the devices and then assign both again ?
After the aids are assigned , you have to click the button “Continue” !

B) Have you tried to create a new patient and start again with this new ?

Yes, I have done all of those things. Clicking ‘Continue’ results in the scree that is shown in the first post.

Okay, now I get what you meant when you said the HAs are “assigned to the patient in the app”. You were referring to SmartFit as the app. I don’t call it an app. I call it fitting software. When I refer to a ReSound App I am thinking of cellphone Apps, such as (ReSound Smart and ReSound Smart 3D).

Perhaps your hearing aids are somehow locked by your Audi? We don’t know very much yet about the newest version of locked ReSound/Amplifon hearing aids. The (two locked hearing aid topics mentioned above) is the sum of our knowledge on this subject and they suggest that you should be getting a prompt that requires a code to unlock the hearing aids?

I dunno? I can’t say for sure? I can’t think of another reason to not connect?

i’m just thinking, that it could that be that there is a missmatch between the programming interfaces ?
The Audi used an original Noahlink Wireless for initial programming, and user398 uses an converted Airlink2 for programming.

user398 can probably try with another Noahlink Wireless. You can buy one to test this, and refund the purchase if this is no resolution.

AFAIK, that should not be a cause because Airlink 2 is Noahlink Wireless. That is, after a firmware update.

ETA: Also the OP has successfully used that (Airlink 2/Noahlink Wireless) device on another pair of hearing aids.

That’s what my neighbor does, Buy and return! He wanted a portable video cam for his bicycle. So he tested 3 of them and ended up re-purchasing the very first one that was shipped from Amazon. Hahaha.