Resound Linx 3D & Phoneclip+ - annoying notifications dings

I just got my Resound Lynx 3D with the Phoneclip+ which is paired to the HA’s as well as my phone.

Fairly frequently I hear a bur-bur- bur- rip sound in each ear followed by a single ding in each ear. This happens mostly when I access an app on my phone (a Note 9) but sometimes when I am not ()knowingly) doing anything. I think these sounds are to let me know that my HA’s are connected to my phone. While this is reassuring, it is also very annoying. Is there a way to turn this off, or only make these sound when I explicitly seek to confirm that they are (still) connected, or instance selecting the status icon in the Smart 3D app

Sounds like notifications from your phone. The phone sends a short beep for whatever reason (received an email or text maybe) and it triggers the phone clip+ to go into action, but by the time it is ready, the sound is gone.

I turned off all notifications on my phone.

I doubt the app or the phone clip+ are doing any kind of stay alive process on their own.

1 Like

Yes, me too! I get an up-the-scale diddle-diddle-ding, then a pause, then the beep (or beeps) in each aid, going back to the program. I get one to four beeps depending on which one four programs currently selected. If not using the app, one would get a single beep from each aid as it goes back to default.

I know this is the phone notifications. I have my phone set to notify me for certain emails, text messages, calendar reminders, medication reminders. This interruption occurs as the Phone Clip+ connects via bluetooth to the aids, sounds the notification (diddle-diddle-ding) then the beep back to the aids picking up sound directly from their mics. I turned off the sounds, keeping vibrations on the phone, and do not get that interruption.

It is the change from sound coming from the HA mics, to send sound from the Phone Clip+ to HAs, then switching back to the sound from HA mics again. Definitely annoying.

1 Like

Don, thanks for the idea. Unfortunately it did not work for me. I turned off notifications for the Smart 3D app (and a whole bunch more) with no joy. I am reluctant to do what T J did and turn off all sounds and just relay on vibration. I think the sounds are triggered by bluetooth but there is no way I have yet found to turn off notifications for BT although the BT advanced settings says no apps have recently controlled BT.

Does it make a difference if you tell the phone, in Bluetooth settings, to route only call audio and not media audio to the PC+?


I can to that, and it stops the notification beeps, but then I cannot stream music to the HAs, which is far more important to me. Arg, betwist the rock and hard place.

I can do a long press on the phone button and bring up Google Assist. I’ve read that those with an iPhone can long press to activate Siri, so it should work I think.

teeejayess, it is fairly simple just to re-enable media for the time you want to stream music and then turn it back off.

Yes, thanks. I spend hours a day streaming music. I do not drive and walk mostly, a few hours a day, running errands or just walking to see the sights, sounds, and get exercise. hanging out at the coffee shop patio reading. I take the bus home if I’ve shopping. That walk time and bus time is music time, so it can be two to six hours in a day. If I have music that way, then I get the notifications.

Just having the vibrate works for me, since now I have to use the phone to stop music anytime I want to converse, before I just had to touch a button on the ear buds. I have my face in the phone way more than before, trying to minimize that if I could start and stop music with the Phone Clip+ that would be good.

This is going to sound dumb, but it works if you have an iPhone:

Turn on your PhoneClip+ FIRST. Wait a few seconds before turning on your aids (closing the battery doors).

This makes your hearing aids the first BT device the phone wants to use for sounds.

If the sounds return later (it happens), swipe up from the bottom of your phone screen to bring up the Command Center. You’ll see a square with a play button (mine usually says “Music”). In the upper right corner of that square, you should see two small blue arcs. Even if you don’t see the arcs, tap that corner. Make sure the check mark is beside your hearing aids and not “Hearing Aid Phone”, which is your PhoneClup+.

Hard core Android guy here, though getting serious HA / iPhone compatibility envy, I must admit. You just poked one more hole in my resolve. :smile:

On my iPhone I had that issue, and went into settings and turned off keyboard clicks and lock sounds in the Sounds setting to fix it.

1 Like

Figured it out, serious senior moment going on. Ugh. :roll_eyes:

I understand why you would have a PhoneClip+ with an iPhone. But why is it necessary for the PC+ to be paired with the phone?

If the PC+ is paired with the iPhone, you have a truly hands-free “headset” for phone calls because the PC+ contains a microphone. Without the PC+ you can hear just the same, but you depend on the phone’s microphone to pick up your voice.

Also, with the PC+ you can answer or even initiate a phone call without having to fumble with your phone when you’re busy driving or something else.

OK, I think I see. Your recipe to solve the notification problem keeps notifications, and sounds in general, from going to the PC+, but calls still go through it?

This is a very timely topic for me. I just swapped to an iPhone and if my phone clip is on and I turn on the phone it hooks up the HAs. I had been using an android phone since I got these HAs and that phone would only hook up with by aids when receiving a call are making one. Now I got to figure out the operation it’s going to make me go thru to get the phone call to my aids. I have checked with Apple and Resound, the apple does not operate as the android did/does.

I will have to turn on the clip when I get a call or need to make one. this does not make me a happy camper. With the android phone this was automatic, and stayed off unless I needed it.

I believe this would have been a deal breaker should I had known about this difference. I would have gotten another droid.

I have Resound Forte’s, iPhone 6S+ and phone clip+ Which I use at my office (linked to Bluetooth transmitter on my office landline).

No issues for me.

If I get a call on my office landline, I answer it with the Phone Clip+. If I receive a call on my iPhone, I can select how I wish to receive the call - phone clip / MFI/ iPhone / Speaker phone. If I am away from my office I don’t wear / use the phone clip.

Basically, yes.

I keep most notifications turned off except for phone calls and text messages. If a notification does go straight to the hearing aids, it’s fairly seamless. However, when a notification goes through the PC+, it is preceeded by the connect chimes and the notification itself can be missed, if it’s a short one.