Proper Setup with My Vehicle

I’m using Oticon aids, or more accurately Philips 9040s. I moved over from Kirkland 9s, rebranded Phonaks. I have discovered that my vehicles (both a Ford Mach-E and a Ford Edge) send the sound from my phone to my hearing aids. Saying this differently, when someone calls while I’m driving, the sound goes to my hearing aids, rather than to the speakers in my vehicles.

This is different that how my K9/Phonaks behaved. The sound from calls went directly to my cars speakers, and the vehicle mics picked up my voice. I find that far preferable.

I can toggle a setting on my phone to essentially give my auto the preference on calls, but apparently I need to do this every time I drive. Not an ideal work around IMHO.

Have others had this issue? If so, has anyone found a solution?

I use an Android phone (a LG V60), which I’m pleased with. But I haven’t found a setting on the phone that will do what I want, which is to give the vehicle’s sound system preference whenever I’m in it.

Any advice appreciated.



I’ve experienced this with my 2013 Audi and Oticon OPN1 (I now have Philips 9040 but haven’t received a call while driving with the Philips). It’s not the car doing this, it’s the phone - probably has something tio do with the variety of different Bluetooth profiles enabled.

1 Like

Ford SYNC systems will set your bluetooth profile to “privacy” on an incoming call. Check to see if “privacy” shows on your SYNC screen when you receive a call and just touch the screen and turn off “privacy”.

I haven’t been able to find a phone setting that is leading to this, although my phone doesn’t seem to have granted the necessary permissions on my wife’s 2019 Edge. But, as noted before, I wasn’t having these issues with my K-9/Phonaks with the same vehicles and same phone. Perhaps I need to reset the bluetooth links to my vehicles and see if that makes any difference.

I find a lot of commentary on the internet about privacy setting issues with Ford SYNC, but I’m guessing that was with earlier versions of the platform. I think my Mach-e has Sync 5? In any case, I never see a privacy note on screen when calls come in.

I suspect indeed that the order in which you historically paired your Phonaks and other devices determines their connection priorities. I paired my Phonaks with my Android phone a while ago. When I step into my car with its recent Chinese add-on media screen (using Android Auto) this totally dominates my phone’s attention (accessing my phone’s maps, music and phone calls)- everything ends up on the Aux/car speakers, and the Phonaks go offline.

My Resound aids act the same in my Toyota. The touch screen on my Toyota has a “handsfree” mode that i can toggle on and off, so when i receive a call i have to touch the “handsfree” button in my screen before or during the call or else the call goes directly to my aids.