Problem installing Phonak Target Media

I’m trying to install Phonak Target Media using the ‘Update’ tab of the Phonak Target software.
At the end of the installation, a dialog come up which show:
“Error 1311.Source file not found:
C:\ProgramData\Phonak\Phonak Target…\
Verify that the file exists and that you can access it”

However I’m sure that the file was really in the directory shown in the path. I’ve also checked that my logged in account has the necessary access right.
Can anybody give me any hints on what’s wrong here?

Do you need the media files? I’ve been self programming my Phonak HAs since 2011 and I’ve never used the media files.

Have you tried rebooting and trying again? Perhaps just a glitch in the download?

Which media are you trying to install (5 or 6)? Which Target (5 or 6)?
Can we see a screen snip of your Update screen?

I run into the same problem with Target 5.4 and 6.0
MDB: no luck even after rebooting the system. Like I said, download of look good when I peek into it using WinRar.

attached is a snapshot of the related screen…

It works for me. Let’s figure out what you are doing wrong.

This is the Target Update screen that you should post a clip of so that we can get a better idea of what you are doing. You can click the images for a larger view.

Note that you have a ( Save as ) option. Optionally, you can save the entire Media folder (or Sounds Folder) to a place of your choosing. Inside that Folder will be a setup.exe file that you can click to do the install. But that is just an option. The same folder is saved here;
C:\ProgramData\Phonak\Phonak Target\Phonak Target\WebUpdates\MediaInstaller
in a folder named U¦Target_Media_6.0 V=6.0.0

Now if I were to guess about what you might be doing wrong it would be ignoring this recommendation from Phonak;

Do you have any 3rd-party Antivirus crapolla running? If Yes, disable it and ask yourself why don’t you trust MS to protect your PC?

Rerun the setup.exe file in the following folder;
C:\ProgramData\Phonak\Phonak Target\Phonak Target\WebUpdates\MediaInstaller
in a folder named U¦Target_Media_6.0 V=6.0.0

btw> if you can’t see the ProgramData folder at all then you need to click the Hidden Data ckeck-box in file explorer/View, which itself can be hidden/un-hidden along with all your file explorer options by clicking a little down/up (^ v) arrow atop the file explorer screen, (or Control Panel/File explorer Options/View/Show hidden files).

Thanks a lot for you input, pvc…
I’ve disabled my PC’s antivirus software (Norton Security) but the result is the same…
I’ve already run by clicking on setup.exe in the path you mentioned…
Anyway I’ll try my luck with my other pcs which don’t have antivirus software installed other than the default windows security apps…

thanks once again for your good work…

If we’re on the right track (??), then Target has an earlier warning about Antivirus, before you even download the Media files. The warning is when you install Target;

So maybe try starting over from the beginning (without Antivirus). I am thinking it must be something wrong with your setup because mine works okay, and because I have not heard of any other problems with Media install, especially Target 5.4 Media install which is not new.

For what it’s worth, I have Bitdefender antivirus and did not disable it. Everything worked fine with Target 6 install and media install.

Nope…I’m just a poor guy with hearing impairment…pity me!
I go with Norton just because seeing critic review of its performance excellence over its peers (except Kaspersky and Bit Defender)…
Internet can be a dangerous place without taking the necessary good security precautions…just think WannaCry and you’ll know what I mean…

Sorry for my post which seems a bit off-topic…

I’ve got Norton’s and I was able to download the media files.

Thank you @Zebras
I think the root of my problem is not in Norton/antivirus but somewhere else…
I’ve even peek into the installation log (which is lengthy!!) but unfortunately no luck in deciphering the cause of problem…
Anyway I’m going to put aside the problem and move on…

(BTW just note that both you and me are in the same Phonak camp…hello comrade!)

Hi Zebras,

Nice to see a fellow Brit on here!

I was wondering whether you could point me in the direction of being able to download Phonak Target (latest edition). I’ve looked on ebay and can only find the 5.0 version.

Any help appreciated.

You’ll be able to update to 6 if you’ve already got version 5. Where PVC says is a place to get the software.

have you solved problem ?
i have same issue…

My guess is incomplete file aka bad download. Close the app, delete the media file .cab from the location mentioned and go through the download(update) process again.

So you are self programming.

Yes, and no. I am self - tweaking =). I bought the M90’s at an ENT Dr., so I have the bundled services. After the initial visits (4) to get it where I was not as annoyed, I purchased the noah link. I still go back to the audiologist 1x a quarter, they are aware I have the application and hardware to modify.

1 Like

Have you started a new client yet?
Use this new client to do some experiments with.
Have you done the Audiogram Direct yet?

guys I had the same problem. and found a solution.

download first in update menu. and click the save as other name

save it anywhere you want. i saved on my wallpaper.

**click the folder and run setup with administer mode(right click). not in the app.

start phonak target again. thats all