Phonak Roger adjustments

phonak
#1

Have a table mic and Roger pen Both work great in non-noisy places. I have setting for speech in loud noise but when I connect with my Compilot it only lets me select the device or no device with the speech loud noise setting.

Went to resturant and could hear better without pen because I can’t eliminate the loud. I use with it.

It appears by a previous post that you could modify or get a setting that would make it possible to adjust Roger devices? Did I misunderstand this? My Audi said she would check into it, but hoped I could bring her info rather than reinventing the wheel

For now I am just sitting real close and using speech in loud noise in restaurant

0 Likes

#2

I tried my Pen I’m a noisy cafe and found my Speech in Noise program to be loads better.

0 Likes

#3

you need to turn down the environmental sounds (the hearing aid mic) when Roger is activated in this situation. that is very likely to be the problem. also try having the person wear the pen in lanyard mode. Roger cuts through noise better than anything I have ever tried - but if you leave the hearing aid mic running, that will totally undermine all of what Roger can offer. i don’t know the HA you use, but my Marvels allow me to adjust this in the app. I still keep the HA mics “running”, just a lot lower in challenging situations when I want Roger to do its magic. so, to be clear, the “loudness” you hear is likely not coming from the Roger mic but your actual HA’s. This is my experience being an extensive Roger user, relying on it near daily.

Hope this helps and all the best.

1 Like

#4

Using Phonak B-R 90
Remote control app does same as volume adjustment on com-pilot.

If i hit + or - it reduces volume on current program ( auto, loud noise, or Music (plus direct audio If streaming to use Roger device)

It reduces volume for streaming if i try tobreduce volume for hearing aids

Is there a program adjustment to make Roger less sensitive to loud noise?

0 Likes

#5

there is a different adjustment when streaming: you can control the volume as you state, but also the “balance” of what is being streamed (roger) vs what the HA mics are picking up. if you adjust the balance to be more Roger than your HA, you will hear better as noted above.

one thing i think you need to realize that i’m not quite sure, based on your response, that you understand is that you have two mic sources coming into your HA when you use Roger - Roger mics, which are excellent and gold standard for the industry for hearing in noise, as well as your HA mics. If your HA mics are still cranked while streaming Roger, Roger’s effectiveness will be dramatically decreased. You nor your audiologist can adjust Roger. There is no special program adjustment. It is designed so that you do not need to. Your problem is not with Roger, it is with how much is coming through your HA while in the Roger program. THAT (your HA input while Roger activated) CAN be adjusted. Key difference.

if confused i advise speaking to your audiologist.

0 Likes

#6

Thanks. I feel better now that I understand what the issue is to specifically ask her to adjust. Have an appt to do so. I didn’t know if there was something I was able to do on my end first. So if I understand correctly as the client I am not able to adjust the balance myself in the meantime. Think I got it👍

0 Likes

#7

I am able to adjust the balance using the app with my Marvels. This is one of the few things the app does that is actually useful. I would start streaming Roger, open up your app, and see what options you have. There may be more you can do in the app than the com pilot plus and minus buttons allow you to do.

0 Likes

#8

Cant do that with phonak remote control App with Audeo B-R 90.
Guess it’s just a Marvel thing. This is what i was trying to figure out. Thanks

0 Likes