Phonak Paradise P90 tap control sensitivity issue

No problem answering my phone (Samsung S21). A firm double tap usually does it. If not the first time, it works the second time but It does have to be a pretty firm tap. No complaints with that.

The issue is ending the call. It is super sensitive. Even scratching the top of my ear will end the call. Slightly adjusting my glasses ends the call too. Leaning back in my office chair and putting my hands behind my head to relax ends the call. I have to call people back and apologize that I accidentally ended the call and it’s frustrating.

What’s going on here? Anybody experience this same issue? If so, have you solved it?
My audiologist doesn’t have that much experience with Phonak products. I may have to change to another that does.

1 Like

The Tap Control sensitivity can be adjusted to stop this from happening.

I think you can adjust it in the App.


I have the settings on firm in the app from the get go.

1 Like

I deactivated tap control for one ear. So the chances for this to happen are reduced.


Under Custom Actions I have both sides set to Off.
And under Tap sensitivity I have both sides set to Firm.


I did as well… every time I adjusted my glasses, the temple hitting the HA would end calls… just turned it off… don’t miss it… phone’s always in my hand anyways.


Anyone ever found out anything from their audiologist whether something can be done to correct the issue?
I also wonder if Phonak has any phone support available for an issue like this.

Bumping this back to the top as I’m hoping someone who may have not seen this thread has found a solution.

Just turn off tap and use the button.

1 Like

Thanks for your response. Looking at my phone app now.
Under tap control, I have a choice that says :
“Accept/end call or streaming” with an on/off switch. I have seen this before but I thought that turning that switch off would turn off streaming capability completely.
I just turned it off and will try and see if I can stream a call using the button as you say. I should be getting a phone call this morning within an hour or so and will let you know if it works. If it does, that would be the ticket. I hope it is that easy!

Holy crap. It works!
All this time I’ve been frustrated with this and it turned out to be this simple. It the instructions had been more clear, I would have tried it a long time ago. Than you Neville!!

I really don’t get it about even having a tap control feature now. It’s no harder to press a button than it is to double tap your ear. I even had to do the double tap twice sometimes to get it to work.

Yeah, it’s pretty gimmiky. Although for some people those buttons are really small and hard to find. However, if you’re good with the buttons they are 100% less annoying.

1 Like

Just a related FYI here.
I couldn’t find this in the instructions but I did figure it out on my own:

I have two version 2 TV connectors that I use with my P90s. With tap control turned off you have do a long press of the button to disable the connection. To reconnect, it takes 3 consecutive long presses. So it takes about 5 or 6 seconds to reconnect.

1 Like

Yeah, you have to cycle through your manual programs. If you’re just flipping in and out on commercials that’s going to be annoying. Keep in mind that when streaming volume control becomes balance control, so just cranking the volume down should increase the surrounding environment. Or, I’d probably just turn the TV connector itself off if I was leaving for a bit.

1 Like

Perhaps Utopia (or whatever the next one is) will usher in ‘triple tap’ options or Morse control (meant in jest). Along with Bluetooth that works properly, hopefully.

It does get a bit weird when you have a number of auto connect devices, a phone set to answer in the aids and some manual programs and the bloomin app is sooooo slow to connect too.

Tap control is great for me when I’m streaming music or watching TV. My wife will enter the room for a brief talk.

Inevitably my phone or the TV remote isn’t readily available. Tapping to stop music or TV is immediate whereas using buttons to cycle programs can be annoying.

Especially when those brief talks happen several times in a short period :flushed::roll_eyes::+1:

1 Like

Yes, I do want to be able to easily mute commercials while watching TV.
I just did a test by setting the left ear to pause/resume streaming and setting the sensitivity to gentle.
It works really well.
So what I will need to do is turn on tap control on when I’m watching TV and turn it back off when I’m through. I will never will want it on at any other time because of the ultra sensitive hang-up issue on phone calls even when on the firm setting.

Can this be done via the App? If so, that’s handy for you.



Just now I had something strange happen though. I turned off tap control completely but doing a double tap still stopped and started streaming on my TV connector.