Oticon OPN1 Streaming sound quality

oticon

#1

I am on day 3 of my 30 day trial with Oticon OPN1s. Today I was testing streaming with teleconference AV equipment and my iPhone. I was a bit disappointed with the sound quality streaming into my ears and finally had to give up and go back to my default iPhone audio. The calls and connection sounds were very “tinny” and difficult to understand. Has anyone else run in to this issue with OPNs?


#2

This is such a common fitting issue that I’m surprised your provider didn’t set your expectation correctly when they fit you with the hearing aids.

You most likely are fitted with open domes because of your ski slope hearing loss. The big vents from the open domes simply just let all the low frequency sounds leak out before you can hear it. It’s not the hearing aids, it’s your open domes! Find a plug or use your fingers to plug up your ears while streaming and you’ll hear better bass sound from the streaming audio.

If you want to stop the low bass leak, switch to the bass dome with single vent or double vent. Also ask your provider to increase the Power Bass value in your iPhone/TV Box/Connect Clip tabs to High.


#3

Yep. I have OPN1s and telephone quality was unacceptable until I switched to double vented bass domes. It’s still hard to use them for calls in noisy places. The only way to listen to music comfortably is to switch out my 8mm bass domes for 10mm power domes, and they sound pretty good, a nicely detailed sound. I found that out by trial and error.


#4

Actually, I’m in closed domes, so bass leakage may not be the problem. I ran into this in 2015 when I test drove a pair of Oticon Altas (with the type of streamer you wore around your neck). The streaming sound quality was horrible and had so many problems with the streamer, I didn’t buy the aids.

My audiologist set me up with only one program and didn’t really customize that one much (she asked me four questions and set sound preferences based on my answers), but spent so much time (~30 min) trying to get the phone to pair to my aids, that we didn’t discuss streaming sound quality at all. It reminds me of old transistor radios.

The other thing I wasn’t prepared for was battery life when streaming and using Bluetooth. Yesterday was my first day putting those features to the test with phone calls and Bluetooth connections to our A/V system for conference calling. My rechargeable batteries were fully charged when I put my aids on in the morning. By 3:30, the battery in my right ear was at 0% charge, and the left was at 70%. I know streaming drains rechargeable batteries more quickly, but I wasn’t prepared to not make it through a work day. I wasn’t streaming that much! Especially since I kept switching calls and audio to my phone because I couldn’t understand what was being said when I routed to my aids.

Sorry, just a little frustrated with technology this morning. I’m setting my iPhone to never use hearing devices today for comparison.


#5

Thanks, Chazas. I will check into the dome types you suggest!


#6

The settings in the fitting software can be adjusted to lower the hearing aid mics. I have mine turned all the way down and that helps tremendously while talking on the phone in noisy places.


#7

if you’re wearing closed domes and your streaming audio sounds tinny, then something is wrong with your fitting or settings. Your provider can figure it out. My streaming audio from my OPN sound very decent. If course it can’t match a big pair of headphones.

I stream a lot and I get 4 days from regular batteries. If you’re using the ZPower rechargeable system, I heard people complain that it may not last a full day for you, depending on how long your full day is. There has also been talks on this forum about issues with the charging system and reliability of the batteries. It sounds like Oticon even had to take over production from ZPower to ensure reliability. Ask your provider about it.


#8

My understanding is that the adjustments related to the ConnectClip apply only to sound from the integrated microphone and not to incoming BT. That is something I hope is fixed in the upcoming ConnectClip firmware update. My Android phone volume through the ConnectClip is too low relative to the HA mics. I must manually mute HA mics when using phone.


#9

Volusano, I think bass performance on streaming depends on whether you’re actually sizing/using the closed domes to completely seal the ear canal. Closed domes can increase bass performance if they’re too small to providet a complete seal but still not be good enough for comfortable music streaming.

Since most of my music streaming is during my 1.5 hour train commute, I’ve about determined it’s better and just as easy to to just take out the aids and use noise-cancelling headphones rather than temporarily switching domes - I’ve had good luck with the Nuraphones.


#10

Several years ago I acquired ReSound aids with all the accessories (mini-mic, remote control, android phone device) I had intended to use the capabilities of the aids to stream music from my phone. (Primarily while waiting for the doctor, etc.) Everything other that that proved very satisfactory. I am very pleased with the aids, but must use (separate) Bluetooth headphones for any acceptable music.


#11

If you look at the Help section for the ConnectClip parameters (as shown below), in the first paragraph, it clarifies where you need to set values for the phone part and where to set values for the Remote Mic part.

It basically splits the control for the ConnectClip into 2 sections:

The ConnectClip tab is to set the parameters for the Remote Mic part of the ConnectClip.

The Phone tab is to set the parameters for the streaming calls and music from your mobile phone (which is the non-iPhone/Android phone) in this case.

So it’s not an error or missing functionality to control the parameters of the streaming audio from the Android/standard Bluetooth device like you think. You just do that in the Phone tab instead.

So if your Android phone volume through the ConnectClip is too low relative to the HA mics, simply go to the Phone tab and make the adjustment there (either increase the phone volume and/or decrease the HA mics volume relative to the Phone volume, or do both).

Of course you can just manually mute your HA mics while on the phone as well.


#12

Of course when you switch to closed domes, it’s a given assumption that you need to pick the right size dome to seal up the ear canal in the first place. Otherwise, if they’re too small then the seal is not good and leakage remains.

You don’t need to take out the aids to use noise cancelling headphones. I’d rather wear the hearing aids AND put on my headphones over the aids. That way, I don’t need any fancy headphones that can compensate for my hearing loss. The hearing aids will compensate for my hearing loss and I can just use any regular pair of headphones over it. Are the Nura phones special headphones that can compensate for your hearing loss in some way? Like with a built-in equalizer?


#13

Volusiano,
You are exactly right. Adjusting under the phone tab has fixed my audibility problem with my Android phone. I was confused by the note below the adjustments in that tab that say no phone is paired. That means no phone is paired with the aids. So I thought that the adjustments in the phone tab would apply only to iPhones. But the adjustments work with my phone anyway. Thanks for your help!


#14

Precisely my experience with my new ReSound Forte 861s.