Oticon OPN S1 Music oscillating on sustained sounds ♫

Oticon OPN S1 hearing aids when playing an electronic keyboard with sustained sounds such as strings
oscillate or have a whirling effect which is also referred to as a TITF [Talking in a Fan] effect.

Any suggestions as to what I may request my Audi to do to remedy this problem.

My Audi is very accomodating and has tried reaching out to Oticon headquarters but the suggestions/adjustments they gave her to apply for a dedicated music setting have not helped so far.

Thank you for any further help and input you may be able to provide.

You need to get fit your device where you can have this sound.

I have some problems on my Autosense vehicle mode, I remote connected my audi and fitted this mode while driving. Now it is perfect.

Thanks for your helpful information.
We greatly appreciated your reply.

Usually, the fluttering has been reported on the OPN and OPN S possibly due to the Feedback Shield being enabled. Feedback management usually employs 3 strategies, frequency shifting (by 10 Hz for the OPN), phase cancellation, and gain control. Usually the frequency shifting is the culprit for the fluttering you hear, especially on single tone type sounds. Unfortunately you can’t selectively turn on/off each of these 3 strategies. They’re all bundled together and Genie 2 decides how the feedback control is going to be deployed if you run through the Feedback Analyzer and deploy/enable the Feedback Shield.

At least, if the Feedback Shield feature is enabled on your OPN S, you can try disabling it to see if that is really the cause or not. If it’s confirmed to be the cause, then maybe you can set another program similar to your default program, except that this new program will have Feedback Shield disabled. It’s not ideal because you’ll have to give up one or the other, but at least you have set up to choose either or by changing programs.

The OPN S, beside having the traditional Feedback Shield feature that’s been around even before the original OPN, also has a new feedback prevention technology called the OpenSound Optimizer. It analyzes the incoming sound and determines the potential for feedback, and does some trick to avoid feedback in the first place. As opposed to the Feedback Shield feature, which is a “reactive” technology, the OpenSound Optimizer is a “pro-active” technology which heads off the feedback from happening in the first place, instead of waiting for the feedback to happen then reacts to it. However, a number of OPN S users have reported some fluttering issue with this technology as well. Oticon is aware of it and is supposed to be working on a fix. However, I haven’t heard of a fix yet and it’s been at least a year since the issue was reported.

So your fluttering issue may be due to either the traditional Feedback Shield, or the new OpenSound Optimizer. At least you can turn off the Feedback Shield (if it’s turned on) to see if it helps. If it’s not turned on, or if turning it off doesn’t help, and it’s likely an issue due to the OpenSound Optimizer and all you can do is wait for the fix. I don’t think you have the option to turn off the OpenSound Optimizer, but I don’t own the OPN S (I wear the OPN 1), so I may be wrong.


A number of posts about this topic have appeared on this Forum over the years. In the search feature above, search using the terms “vibrato” and “tremolo” and you will find much helpful information.


Thanks so much for your much-appreciated search words.
I greatly appreciated your help and reply. :+1:

Volusiano, Thank you once again for all your help and expertise.
I will have my Audi try your excellent suggestions when we get together again in two weeks.
Your help and dedication to your fellow hearing aid users and me are so much appreciated. :clap:

Check out this link on the forum that discusses the fluttering issue on the OPN S in more details:


Thanks again for all your help. FWIW We realize as you mentioned in your reply:
“I don’t think you have the option to turn off the OpenSound Optimizer, but I don’t own the OPN S (I wear the OPN 1), so I may be wrong.”

The OPN S app for iPhone does allow the option on my iPhone only in the “General” program the option to turn “On” the OpenSound Booster. The way my aids were programmed the OpenSound Booster in the General program is “Off” by default. There is a slider option at the top right-hand corner of the Remote control option window that gives me the option to turn it on.

This OpenSound Booster option does not appear when I choose my “music ♫ program.” The OpenSound Booser is no use to me in my “music program” since it does not fix the fluttering problem with sustained musical instruments ♫ played on an electronic keyboard.

As you mentioned, you would have no way of being aware of this option since you are using the OPN 1s. But thought you would like the courtesy of being made aware of this option should you encounter another Thread where you are responding to help another user that has the OPN S model and the iPhone App.

Thanks again for all your help and sincere empathy.

@Rfinnshw, you’re confused between the OpenSound Optimizer (what I was talking about), and the OpenSound Booster (what I was NOT talking about).

I know about the OpenSound Booster being available in the ON app for users to turn on or off. But it is NOT the same as the OpenSound Optimizer that I was talking about. Both are new features available on the OPN S but not on the OPN. But if you have the original OPN and you want to create the equivalent effect of the OpenSound Booster, you simply can have your audi set the Directionality Setting in the OpenSound Navigator to Full Directional. And the OpenSound Navigator is yet another thing that is NOT the same as the OpenSound Optimizer or OpenSound Booster.

The OpenSound Booster is a feature to block surrounding sounds and focus on sounds coming from the front. The OpenSound Optimizer is the new technology to prevent feedback from occuring in the first place. They’re 2 entirely different things.

The OpenSound Booster wouldn’t be a cause for the fluttering some people are experiencing on their OPN S. The OpenSound Optimizer is usually the cause for the fluttering, if people are experiencing it. Either that or the Feedback Shield if enabled.

1 Like

Thank You! Thank You! Thank you!

I will forward your excellent information on to my Audi.

Your info is very encouraging and maybe disabling the OpenSound Optimizer will resolve my issue.
My next appointment is on December 28.

Thanks again.
Ron ♫

For some reason I don’t think it’s something that can be disabled in the Genie 2 software. I suspect that it’s hard built-in and is not an option to turn on or off. But If your audi can indeed disable the OpenSound Optimizer, please let us know. Thanks.

1 Like

OK, I will let you know.
Thanks again.
Ron ♫ :saxophone: