Oticon More noisy environment behaviour

I wear oticon more hearing aids, and while i love them, i have issues on noisy environment. Specifically, when I need to listen to someone behind me, the voices of people behind me is too low, it seems to be focusing only on people in front of me. I was wondering if someone of you know what which setting on genie allows to tweak this? My HA profissional unfortunately isn’t very knowledgeable about this stuff…

1 Like

Try different Directionality settings in the MoreSound Intelligence
You can access MoreSound Intelligence from the task pane in the Fitting step.

  • Neural Automatic constantly analyses the listening environments and adapts to all directionality settings while remaining as open as possible. We recommend this setting to achieve the full effect of MoreSound Intelligence.
  • Full Directionality applies full forward directionality in all listening situations. Consider applying this setting in an additional program if desired.
  • Fixed Omni applies open omni directionality with the added natural slight forward effect of the pinna in all listening situations. Consider applying this setting in an additional program if desired.

1 Like

Thanks @firenzel from I understand, i should choose fixed omni, then?

If you already have the MyMusic program, that one is already in Fixed Omni. If I were you, I would leave the default P1 General program to Neural Automatic, and only when I need to hear from someone behind me and have difficulty would I change to the MyMusic program. This way, you won’t even need to go back to your HCP for a program change is MyMusic is already available as a program on your aids.

If you don’t already have the MyMusic program on your aids, either consider adding it in, or consider creating another program for Fixed Omni and leave P1 General to Neural Automatic. This will go inline with the recommendations of the instructions as shown. You will lose the full beneficial effect in MoreSound Intelligence if you force the default program to Fixed Omni instead of leaving it in Neural Automatic, as the instruction says.


Thanks Volusiano, that was my first interpretation as well, before asking what I did. I’ll ask my HA profissional do as you said.