Noise Reduction too aggressive with Jabra Enhance Pro 10

I am finding the noise reduction is way too aggressive with my Jabra Enhance Pro 10. Watching TV and when the furnace come on, the volume goes way down and I have to turn up. the TV. I then go into the app and reduce the noise reduction manually. Obviously I get the noise too but can at least hear the tv. Same thing happens when speaking to someone near the street. A car goes by and the volume for everything goes down. I am hoping that the the provider can make an adjustment so the noise reduction actually reduces the noise and not all sound. I got the Jabras for the hands free phone function which seems to work well. Other than that, I am not that thrilled with them. My Kirkland 8s were better in the speech department.

1 Like

I’m experiencing a similar issue with my Phonak Lumity Life aids. In fact, I’m going in on Tues to have my audi look at the MPO (maximum power output) level that is literally sitting on the same line as my maximum gain. The two settings are integral to getting VOLUME without DAMPING DOWN the sound. It may be an issue other than simple Noise Reduction, cuz many hearing aid manufacturers have built-in presets for MPO. While your audiogram determines optimum gain, it can’t be jacked up too close to the MPO or it’s like a giant gorilla just SAT on your ears. I call it the “pillow factor”.

2 Likes

Thanks for your post

My new practitioner has provided two reports

Target User Report
Target Pro Report

They tell me what settings he has used. I always wanted to know. The dispensingaudiologist never answered when I asked.

I leave with printed reports in hand. Wonderful!

Have you more than one program set up in your aids? You can have four programs and if you are usually using the All Around program mostly, you could have a second version with different settings. The noise reduction you are noticing is caused by two different effects. One is that the level of noise reduction is perhaps too high and secondly in All Around the hearing aids switch into an aggressively front focus mode when there is a lot of noise.

Personally I found that often using the Outdoor program, which is omni directional was more user friendly and also I prefer to turn the noise reduction off. Anyway you will need to talk to your audiologist unless you want to get the software and hardware together to adjust them yourself.

I have Resound Omnias, but I think they are the same as your Jabras.

1 Like

If you go into the Jabra app, you should see ‘Sound Enhancer’ at the bottom of the Home screen. You can adjust noise suppression in the Sound Enhancer. That’s not a guaranteed solution, but it may solve your problem.

2 Likes

If Noise Reduction default setting is “Automatic”. you will hear the NR kicking in and out. Ask the provider to set the NR default to one of the other settings “Considerable, Strong, Moderate, Mild”. You can still use the app to set change the setting anytime. To test if you like this, go to Sound Enhancer menu and set to Noise Reduction setting to anything other than “Automatic”.

1 Like

Also, in the past, ReSound has recommended a setting no stronger than “Considerable” when noise reduction was applied to a sound environment containing speech that you want to understand. “Strong,” the highest setting, is intended for use in environments so annoying that the main purpose is to suppress the noise. According to ReSound, it’s so aggressive that it eats into speech understanding as a lot of the noise reduction is in low frequencies important to speech understanding, IIRC.

When I go grocery shopping with my wife, the environment is usually very noisy, and to top it off, she usually wears a mask. So I usually switch to Front Focus (Ultrafocus on the Jabra 10s?) and tell her I’ll only hear her best when I’m looking at her and ask her to speak up. I haven’t checked what my NR settings are, but directionality can be more helpful than just plain old NR by itself when you’re immersed in a sea of noise.

2 Likes