I have a problem with Phonak Target : cant connect to the internet

Hello guys , i have a problem with internet in the phonak target software , i cant connect or update anything . Thank you in advance for your help !![

You don’t need internet access for programming your HAs, can you confirm your able to connect your HAs no problem.
As for SSL certificate issue, I’ve seen this before, are you using a proxy or VPN?

Usually uninstall and reinstall target is the easiest way to sort most issues.

Uninstalling and installing didnt work . But the phonak 6.0 intertnet test works fine , however after the target 7.0 this issue cannot go away, as for the reason i am a specialist and i need it to program distance patients having marvel app .

I am using the default automatic proxy setting by phonak

Oh ok I see, could be firewall? But as this is all for remote sessions, I would suggest a quick call to Phonak support would get you up and running.

See the attached link for support.


Thank u mate , i will keep u updated if i got a solution

No solution until now please i need help

Hey it’s unfortunate you haven’t been able to find the solution your looking for.

You need to try installing and connecting with another PC/laptop, preferably using another modem, or use you phones Hotspot for internet connection, this will rule out your PC and modem/routers for the issue.
It’s gotta be something simple, I mean no-one else is having the issue and I haven’t myself.

Is Target set up as stand alone?

I tried on my small laptop and the internet works so the problem is mainly my PC, i tried everything related to firewall issues and still

Yes sir , target is setup up stnd alone

1 Like

With Target loaded have you tried to do PC updates?
Both PC and operating system.
Have you ran PC troubleshooting?

I updated my PC and everything is working fine now <3

1 Like