I can't Connect to My NOAH 4 server ( question concern audiologists who use NOAH)

Greetings , my name is Mourad Masmoudi . A while ago I tried the Noah 4 trial period and liked it . After the trial ended , the error 50138 started to pop when logging in . So I assumed I needed the license to continue running the Noah 4 so I bought and installed the Noah 4 License .

Sadly the same error 50138 is still popping up .

I tried every solution listed in himsa website but still the same problem persists .

I really need your help. I feel like I’m stuck .

Thank you in advance .

Try contacting the place you bought your license from.
Hopefully they can help you or return your payment.
Good luck

1 Like

Thank you for your response my friend . But they tried every solution they can and the problem still persists. I think it is my PC the prblem because the license is new

1 Like

Update : I completely uninstalled Noah 4 using Revo Uninstaller and then installed it all over again . that was the only solution . Problem Solved


Violence is still the answer.


1 Like

The problem is usually caused by a lack of space on the local hard drive.

When Noah inflates it’s database it requires a continuous space to fit it all in. If you’ve got a smallish HDD or one with loads of small gaps, run a defragment on the drive to optimise the available room.

We ran into something similar when Windows started downloading W11 on the all in one machines in-house which have small (128 GB) boot SSD, and 1TB D: drives.
The difficulty is making as many programs as possible sit within the D drive (including Noah + Modules) so you don’t clutter the boot drive.

1 Like