How to reset the moxi pro

unitron

#1

today i went to do an adjustment and my left aid is now not detected by the program. the icube will not see it and to program it seems to see it for a repair but then says not working properly. so is there anything i can do with the program and the icube to correct this. it was working when i connected the icube for the adjustments then i got a error that said i did not save something to the aids. so tell me is this aid now a shelf item or is there a chance i can repair it with my equipment. i changed batteries and still the same. now it will not turn on at all. thanks

update i guess i don’t recommend this but for s&g i took the battery out and put it in backwards for a second and then reinstalled it correctly and the left aids again started to work, for how long? i figure at this point i had nothing to lose. so for now this is a done deal. but because these are old aids from ebay i guess i might expect them to fail at anytime. but i got these to testing and learning so if and when they fail completely i’m not out big bucks. again thanks. bp.


#2

It’s probably locked. When you program these with iCube and something happens to break the communication to the iCube before the programming is complete then the hearing aid/s become locked and you need to use a mini Pro or Hi Pro to unlock it.

There may be a work-around? I will have a look.


#3

Forget me having a look. You have a look. Use the magnifying glass->/

Arrggh, too many search hits on “locked icube”. @corvairbob I seem to recall unplugging the icube and plugging it back in as a workaround.


#4

Maybe the unplugging the iCube remedy was at the time it became frozen. In other words never stop until you finish saving the settings into the hearing aids even if you have to unplug and reconnect the iCube. I dunno??

Maybe you can find a nice person (not me please) with a mini Pro or Hi Pro and Phonak CS44a cables (do the cables plug directly into the moxi pro?) who will reset this for you.

Ask your Audi to do it.


#5

thanks, i had to put the battery in backwards and it unlocked. not the best thing but in my maintenance carrier repairs i have done to plc’s and other electronic components before and it worked. sometimes the power supplies get stuck or the boot sequence and that clears them. seemed to work with my aids this time.