How should I set up my Phonak Lumity 90 to connect to my work laptop and Teams?

I have the Phonak Lumity Slim on a trial period, having worn the Marvels for a few years. I’ve never been able to successfully connect them to my work laptop, which is a Lenovo thinkpad. When I connect the hearing aid there’s two options in the sound settings which I think are the hearing aid and the RT version. Then there’s another two options in Microsoft Teams settings. So I’m really confused which I should use and the sound is very inconsistent. Either super loud or super quiet.
What settings should I be using for the output sound and for the microphone?

I would use the Windows bluetooth settings as they are your system-wide default. When you scan for available devices you’ll see three Phonak devices available. The one you want for your use case is the one that does not contain “LE” in its descriptor. (The “LE” ones work with your phone’s MyPhonak app)

Once paired, you’ll find two options inside that one, “connect for calls” and “connect for audio streaming”. Uncheck the “for calls” one.

To get your ha’s into pairing mode, power cycle both.

Set Teams to use your laptop mic if you can.

You may have to go into Windows sound settings and select bluetooth as your sound output device.


Thanks, in the “Manage sound devices” settings I see two things under Output devices:
“Headphones” and “Headset”
Under Headphones it says “my hearing aid Stereo”
Under Headset it says “my hearing aid Hands-Free AG Audio”
Am I supposed to use “Headphones”?

And then for the Input devices likes you said just use the Intel laptop mic?

Hands-free audio is likely an option enabling both HA speaker and HA mics. Im guessing HA Stereo is HA speakers only. My bluetooth setup has other options stuff shown (so I’m not much help here) so you might have to trial to discover.

Your built in HA mics may potentially be difficult for others to hear well, mine are behind my ears. Some folks report that using HA mics while making phone calls result in recipient hard to hear you. If this is the case on your Team calls, set Team up so your laptop mic is in use instead.

1 Like

I use my Lumity L90’s on my Windows laptop for Teams calls. You get two options once you connect. I use the Hands-Free AG Audio which leverages the Lumity hearing aids as a full headset for both audio out and microphones. I believe the Stereo mode just provides audio output.

Works extremely well but make sure you turn off Bluetooth on your laptop when not using or you will chew the batteries.


1 Like

I have the Slim’s and a Lenovo laptop and couldn’t get a stable connection over bluetooth. I used the Phonak TV connector for a bit but settled on a Poly external speaker that I had. It’s great for working at home and i have my phone connected via BT to that speaker as well.

Contact your IT department and ask to get or turn on the connect using phone audio feature in Teams. This allows you to simply have teams call your phone for the audio portion of the meeting. It does require your company to buy this access. If you are in the US, this is a reasonable accommodation under ADA.

So update: recently moved to a new Windows 11 laptop at work (still a Thinkpad T14), and I’ve noticed the connection between my hearing aid and laptop is SO SLOW. Even when it says it’s connected, I often have to wait 30 seconds before any audio starts coming through, which is really frustrating when starting calls and meetings because I’m messing around with my audio while people are waiting.
Also I’ve noticed that if I just use my laptop mic, it pics up everyone’s voice in the office, there’s no noise cancelling.
I’m tempted to just get some over ear headphones (Jabra or something) through my IT department, which are noise cancelling.

If possible, I normally use the dial in option instead of doing audio through the laptop. Its a lot easier to get a phone call right than an audio connection through a laptop.