Any way to delete Phonak Music program?

Is there any way to delete the Music program in Autosense altogether? It is annoying/unacceptable to be in a restaurant or anyplace that has background music and have the volume increase hugely.

You could choose to move into a separate program like social. This would then keep it in just that program. I found that what initially may have sounded noticeable, turned into normal quite quickly and that then worked best for my sound enjoyment.

I found my Phonak AutoSense even at Number 1, 2, 3 and 4, never went to Music ever despite being near / listening to music.

When it was Phonak SoundFlow it did.

Whatever they did to AutoSense has not liked my hearing loss.

1 Like

I found this to be a real problem too - in fact it was my only issue with Autosense. The solution was simple, if you have the software - just change the music program within the Autosense section in Target to closely match the calm settings - job done.

I have the same issue with speech-in-noise. It cuts in as soon as there is ANY background noise at all and I don’t want it to. I, also thought of adjusting the speech-in-noise program to be the same as calm-situation, but then I would not have a noise program for when I really need it.
Sound flow was much better for me and also you could choose which of the automatic programs to take priority over the others.

I think your hcp can remove music from autosense via target.


I think there is a threshold at which it switches to speech in noise (and also speech in loud noise) which can be adjusted higher to delay these kicking in until the noise is louder.


There’s a slider control in Target to adjust the threshold for very-loud-noise but I cannot find one for speech-in-noise.

1 Like

I had my audiologist change the priority of the sub-programs effectively renumbering them to suit my needs better.