Why doesn’t my thread on KS7 appear?


I’m just trying to see if this shows up.


Ok it does, so why doesn’t my thread on KS7 appear on any device unless I click my avatar?


Are you looking at new or recent? The new doesn’t show everything. It has been buggy from the start. Recent uses bold text to indicate a changed thread. That might not show up well on a phone.


And in case you don’t see “Recent”, I think the actual term used is “Latest”


Although that’s been abbreviated even more with the recent forum update.


My default is “Latest.”
This thread is fine.
My thread “New KS7 after 8 years of R-Cobalt” shows up nowhere in the lists. I get no notification of replies and the only way I cn see it is to hit my avatar.


That is a puzzler. How about clearing cookies? Which browser are you using?
That thread shows up fine for me and apparently mdb.


Also, when Igo to it via avatar it starts at the reply from radio_davio not the most recent reply. I have to scroll down to see subsequent replies, if there are any.

This is happening on both my Windows pc and Android mobile.


My guess would be some form of corruption. The database would store your last read post to provide new threads to view. They never have had that correct. In your case it stored a value higher than the thread last post has.

Sometimes programs get written that are not well written and those programs get difficult to understand. Too much convoluted logic with unclear branching.


Ken, this is really strange. I started an entirely new thread to replace the hidden one. It showed briefly as a new thread then just disappeared and tacked on the end of the hidden one.



I think somebody moved it.


I moved your post. Please do not create duplicate threads.


rasmus, I was attempting to see if the new one would stay in my view. I can’t see the first one without going to my avatar and I get no notifications.


At the very bottom of your thread, there should be a button that says “Watching” and a description “You will receive notifications because you created this topic.” Make sure this option is selected.


You are a genius!
That did it and I have no idea how it got “muted.”
Thank you.

ps…it is also back on my Android.