Why does this page keep kicking me out?


#1

I am going along reviewing topics and all of a sudden I get kicked out with this message
Cannot load app

"It looks like you are offline! Please check your network connection and try again."
I am still online and it takes at least 5 minutes before I can get back on this site. There seems to be a lot of good information here but it is a real PITA to go through the constant retries at getting back to what I was reading.


#2

I would guess it’s something about your internet connection, be it by wi/fi, cell or whatever. The site is pretty reliable. (It’s gone down on rare occasion, but it’s never been sporadic like you describe.


#3

It doesn’t appear to be my wifi as I can instantly go to any other site (facebook, ebay, yahoo, whatever) but can not get back on this site. It has taken as long as 1/2 hour before I can get back on here. Although sometimes it only takes 2 - 3 attempts. Mystery.


#4

Using a Win 10 computer, Firefox, 2.4 GHz wifi, private network. It took 5 tries to get back on this site to post this response, all I get is the message “It looks like you are offline! Please check your network connection and try again”. But I am not offline and can go to any other site. This site may have a lot of good info but at the moment is a real PIA.


#5

And how is it that others are reading your posts (and others) perfectly fine. It’s not the site. I feel for ya. It’s frustrating. But it’s not the site.


#6

OK, I did that now will see if it still happens, thanks.


#8

Kicked me out again this morning. Had to go back to hearingtracker.comclick on forum and login again to get back.


#9

Thanks for letting us know. Sorry for the troubles you’re having. I edited my other posts.


#10

Have you tried a different browser to see if it acts the same? I had some problems with the latest release of Firefox. Slightly similar. Went over to Chrome.


#11

Try opening a command prompt and type in: ping -t hearingtracker.com

Let it run for awhile and see if you start getting timeouts. If you do then the problem is with your home network or with your ISP.

You can pretty much rule out hearingtracker.com being the problem since nobody else is having issues.

Mike


#12

I use W10 and FF…no problems. Maybe another idea might be to clear saved data ie. cache, cookies, etc. Maybe even the ol’ restart. Maybe also restart your internet connection.


#13

Seeing you are on WiFi, you might experiment with a direct connection to see if that changes things.


#14

I have not tried a different browser yet. I just had it happen again a few minutes ago and while trying to keep track of what was happening came to the conclusion that it might be the browser. Thank everyone for the help attempts! I will try another browser and post if that helps.


#15

Try the W10 Edge browser also. It seems to me to be a bit of a system hog but it’s good to try as another browser. Or, good ol’ Internet Explorer is still in W10. iexplore.exe


#16

OK, I think it has to be the browser. The two screenshots show what I am getting. Now all I have to do is figure out why.


#17

I had a quick look at some search results (firefox “cannot load app”) and it might be one of your FF plug-ins. I see in the upper right corner you have some installed. Also, what’s the orange icon down by your clock? And the little circle with a red dot in it as an open program? And you have an indicator on the FF hamburger menu?


#18

I command line loaded it without the plug-ins and still had the problem. Something broke things in the last upgrade.


#19

The circle with the red dot is Photoscape which I used for the screen capture, has no bearing on my problem. The orange icon is Avast antivirus, again no bearing. I did prove (I think) that it is Firefox causing me grief. Used MS Edge to view the same topics, in the same order as when problem occurred in FFox and never got the problem to recur. Went back to FFox and immediately had the same problem, so now am trying different things with settings in FFox to see if I can find out why. Not sure what you mean by hamburger menu? In the process of disabling add ons one at a time to check that.


#20

Click the menu button, click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.

You can also start Firefox in Safe Mode by holding down the shift key while starting Firefox.

(Some refer to the menu button as the hamburger menu.)


#21

OK, by disabling apps 1 at a time I found that it was the “privacy badger” add on in Firefox causing the problem. I have now removed it! Thanks to everyone that helped solve this. I am still frustrated sometimes when something doesn’t work and this happens more with all of todays technology.

Big thank you to everyone.