Troubleshooting odd cell phone DISCONNECTS

File this under the above header … I’ve had the weirdest morning ever, as if I tripped and fell right into the Twilight Zone. Everything had been going groovy with Phonak Lumity Life rechargeable aids, Samsung Flip-4 cell phone updated with Android 13 OS. Calls streaming, battery life now 17.5 hrs/day.

And then today, I got a handful of calls from outside (vendors, repair folks, even my hubs!) and my cell phone would ring ONCE, then disconnect. I tried calling each party from my phone, and would hear ONE ring, and then my phone would instantly disconnect. Okaaaaaaay. So it’s gonna be one of “those” kinda days?

My hubs called me from his cell phone and the landline at home and my phone would still disconnect after one ring. He looked at all kinds of settings on my cell phone (mic, BT, volume, yada yada) and gave up. So I rebooted my phone and tried a call. My aids connection dropped for no reason. So I turned BT off/on, then re-connected my aids (they were still paired, no prob!) and VOILA. Phone is working again.

Here is my quick-fix protocol in case you have similar issues with your cell phone dropping calls, folks not able to complete a call to your phone, your aids’ connection dropping, etc.:


  • Turn phone off/on
  • Turn BT off/on, check to see if aids are still paired, otherwise
  • Re-pair and re-connect aids as needed
  • Try making a streamed phone call

Hope that helps!

Sometimes cell phones have a mind of their own.

A while back I was driving with my wife. I guess our phones roamed into the twilight zone. Suddenly both our phones rang. Mine said she was calling me. Hers said I was calling her. I think she answered just curious and heard a busy signal.

Augh. I absolutely hate phone thingies that can’t be explained! And I’m not sure if it’s happening more cuz of our phones, the BT OS on them, our aids, or maybe even Martian interference. :alien: It’s just puzzling and annoying to have to deal with.

There are days when I dial a particular area code from my cell phone, and get that ONE ring, then immediate disconnect. So I just push my cell phone aside, reach for the (obsolete) landline, put aids into Acoustic Phone mode and make the call.

I just figure it’s part of my karmic debt for living, and these irritations will have to be dealt with without my ever getting an explanation for how or why they happen. But still … the bug in me wants to know if this jumble of technology is ever going to be smooth and easy?

1 Like

Dropping after a single ring doesn’t seem to be a Bluetooth issue. Perhaps low cell phone signal. Occasionally I will miss a call that goes directly to voicemail. I notice after I get the voicemail alert.

Weirdly, my cell signal was strong even as the phone was dropping calls after a single ring. I truly can’t explain the odd things that happen with my cell phone and the calls - both incoming and outgoing.

I just chalk it up to having returned from the Twilight Zone.

1 Like

Don’t hear good things about the flip 4. That would be the first thing I would check. Groovy?

You said it! In fact, I hereby share a link to How to Fix Common Galaxy Z-Flip 4 Problems - Tried and Tested Solutions from last week, in case anyone else out there has some of these issues.

EDIT: Of course the article never even mentions HEARING AID users. Like we’re from Planet Mars.

Mine were definitely: Bluetooth, wifi connection drops, photo file transfering, and the STOOPID fingerprint scanner. Will somebody please tell Samsung that when folks done git old, we done lose our fingerprints? Blame it on dishpan hands or just OLD AGE, I have no working fingerprints for that phone - not thumb, not pinkie, none. Instead of saving my umbilical cord, I wish I’d made a silicone cast of my index finger about 15 years ago when I had the lines. (Note to self: BOOMING market for silicone fingers with all rings on tip showing made before age 50, to be used for decades when lines disappear.)

But other than those 4, things really are pretty GROOVY with the phone, my aids and streaming. Now if I just jinxed that, I’ll scream. :scream:

I had this once and had to alter the settings on the provider site for answering service. I remember it giving various options and you had to dial that number to change the ringtone length.
This is UK provider, just a thought.

Well, both hubs and I continue to have near-daily phone call drops after loading Android 13 OS on our Flip-4 phones a couple weeks ago. Every day or 2 we both need to completely reboot the phone. Then I go through my protocol above with BT, my Lumity Life aids, check the wi-fi, wi-fi calling yada yada and cross my fingers for good luck. I simply never know when it’s going to be one of those days with dropped phone calls.

I’ve come to realize that for any new technology or product release, there will be these unforseen glitches. Combine more than 2 new things at a time (e.g., new aids, new phone, new OS, wi-fi calling, 5G zones et al), and you’ll be spending quality time online hunting down sites that offer fixes, patches or advice.

Here’s an article on Android dropped calls from just last Oct '22. It seems every variation of Android OS is released with myriad issues of multi-factorial causes: IF this, then TRY THAT. Or it could be BLAAAT, so call your service provider - guffaw. Very imprecise. On top of which the directions given in the article linked to don’t even match up with the System app choices on my phone, so I end up second-guessing how else to approach the issue.

I am SO HAPPY with the speech understanding and overall performance of these Phonak Lumity Life aids that I’d probably bay at the full moon wearing a nose-puppy if that was recommended. But I wonder how us seniors are going to continue getting older, needing aids, needing the streaming ability to hear better as well as working phone with OS that isn’t so glitchy. The technical nuances and issues of these aids + phone + OS + BT + network are way beyond an audi to figure out.

If new cars were as unreliable and glitchy as many of our current situations with aids + phone + OS + BT + network we’d have pileups on the roads and a lot of drum beating for better solutions.

Until then, I’ll continue to kick the tires, follow my Black Magic Protocol above and hope for the best.

I turned off tap control because it was too sensitive. Before that I’d accidentally hung up on probably a dozen calls. Worth a try if you haven’t disabled it already.

Hey Dusty I HEAR YA! The day I’d asked my audi about enabling it, she said not one of her patients liked it. I can just imagine how I’d be hanging up everyone what with my face mask, sunglasses, reading glasses, hair (combing, pushing out of the way). It’s too bad it’s such a challenge to enable tap control, but I’ve given up the idea of a tap-controlled aid.

Just like I daydream about a foot pedal to turn water OFF and ON to save the precious resource. It hasn’t been invented in residential households yet altho the kitchen sink would be an excellent place to put one.

That would be a snap for any competent plumber. Solenoid and motorized control valves are plentiful, starting at about $5. Many varieties of voltages and connectors. Add a locking switch on the floor or the cabinet face to hit with your knee. Or use a remote like this package. which probably allows for voice control.

1 Like

That IS amazing! We had something sort of “automatic” but a real cludge. It was already installed in the place we moved in to. Under the kitchen sink was a battery unit, and somehow it was connected to the faucet head. So if you touched the faucet head water would go OFF/ON.

Only prob was that on that same faucet head is the button to turn streamed water into sprinkler. So I’d be trying to rinse something with the sprinkler mode and OOPS! Faucet went OFF. I’d grab it by the neck and it’s on before I even press the button to turn it back to streaming mode. We just disabled that battery unit so we can use the faucet head now.

That’s why I like the idea of a foot pedal, which wouldn’t interfere with the mode of water delivery (streamed/sprinkler). I think hospitals have them in the “scrubs” area?

@1Bluejay: Surely, there can be a destructive fix for this?

Use the sledgehammer!!


:hammer: and 20-odd more characters of babble to allow this post.