Siemens Motion 5mi with Connexx 6?

Hi, I would like to know if I can fit the Siemens Motion 5mi with the Connexx 6, just by changing the SIFIT database, or I need a new version of the Software. Thanks!

I think it will have to be 7.x So far I found nothing that includes the Motion in its database. Still looking.

You need Connex 7