Phonak Target 5.0

#1

I managed to get a copy of Phonak Target 5.0. I want to use it fix my ComPilot II that will not longer pair, need to delete all the registered devices and start over.

When I start Target, it comes up with a message “Loading Client” and hangs.

Any suggestions?

Thanks

0 Likes

#2

You should edit your topic and change the category to Hearing Aid Self-Fitting and Adjusting [DIY]. Then we can talk. We can’t talk DIY in this Hearing Aids category.

0 Likes

#3

You should be able to factory reset your ComPilot in Phonak Target.

0 Likes

#4

You can delete all paired devices on the ComPilot II by pressing the Connect and Volume Up buttons for 10 seconds until the blue audio light stops blinking.

0 Likes

#5

Use the update feature (or get a copy of) Phonak 5.3.3.

0 Likes

#6

I can’t use the update feature. The software hangs on loading with a message “Loading Client” Any suggestions on how fix that so IO can use the update feature?

0 Likes

#7

That procedure only deletes the last paired device. I wish it did delete all, I wouldn’t have this problem.

0 Likes

#8

No, it deletes all Bluetooth pairings. What device(s) are you trying to use the ComPilot with?

0 Likes

#9

(or get a copy of) Phonak 5.3.3.

0 Likes

#10

I’m no Target expert. I have my own problems with it, but it sounds to me like you might need to uninstall and reinstall. Be sure to save the installation file/s before uninstalling. This will put you back to ground zero and you will have to re enter some things, but it should start without hanging up. Due to a computer crash, I recently lost my copy of Target. I managed to find the 5.0 install file and got it back running. I will still need to put my audiogram back in and enter myself as a client again. When I went to update to the latest version, I had great difficulty downloading the “Target Media” file. Took 3 weeks of trying, but I finally got it.

0 Likes

#11

If I remember correctly, that Target Media file is a BIG download.

0 Likes

#12

Yes, it is. 1.152 gB.

0 Likes

#13

pvc:

I moved this topic to the correct forum. Still looking for help. I’ve installed, uninstalled and reinstalled. When Target starts, I get the hourglass and a message in the center of the app that says “loading client.”

The app never finished loading, so I do not have access to the update button.

Does anyone have any ideas on how I get the app to properly load? One of the prime reasons the VA gave me the Phonak Audeo B-R aides, and the ComPilot II was so I could hook up to the two televisions I watch. Without them I have to depend on the subtitles. The ComPilot has gone wonky and will not connect via blue tooth to the TV Links, or to my phone or iPad. My research indicates that the the ComPilot has to have all it’s blue tooth pairings deleted and redone. Unfortunately Phonak decided the only way to do that is via the Target software. If I can’t find a solution I have to wait 4 weeks for an appointment, and drive 90 miles round trip.

Any help would be appreciated. I have Target 5.0.1, which is not working (see above) Any help in getting the app to install and work correctly, or a link to a newer version would be deeply appreciated.

Thanks;

Kevin

0 Likes

#14

John:

Can you give me a step by step instruction on how to install Target? Right now Target starts looking to load a client. Is there a way for me to create a client? I think I’m missing something. Thanks,

Kevin

0 Likes

#15

Which Target are you using? Is it 5.3.3?

0 Likes

#16

I received Target 5.0.1. I remembered that I had originally download iPFG, and it started creating a client. So I reinstalled it, and Target started. I’ve already upgraded to 5.3.3, and am downloading the Target Media and Target Sounds. Once those are downloaded and installed I’l see if I can fix the ComPilot.

0 Likes

#17

I open Target and then load a client or make a new cilent. It doesn’t automatically load a cilent. I’ve never come across your problem yet.

0 Likes