Oticon OPN 1 and streaming

oticon

#1

Newbie here, just got my HA’s!
Do I need a Connect Clip to stream music from my iPhone 6 to my HA’s?
Got my used Oticon OPN 1’s online with free programming and am in a learning curve. 50 yrs. In construction, to smart to use ear protection, and it caugh up with me.
I’m also noticing a lisp from people talking on TV? Minimal when I use music program. But boy am I now hearing things that weren’t there before! TIA for feedback


#2

You should be able to stream music direct from your iPhone to your hearing aids.


#3

Can you tell me how to link them?


#4

Turn on Bluetooth on your iPhone, then settings ->general ->accessibility ->MFI Hearing Devices, then open and close the OPN battery doors. You’ll see them appear on the iPhone. Select them then connect and pair. That’s it.


#5

All that checks out but maybe my setting aren’t set correctly? If I play a demonstrarion video on a subject, say Oticon’s, I get the sound on my hearing aids. When I try and play my music on my iPhone
sound only comes thru my devices speaker!


#6

That’s because your iPhone decides to route the audio to your Bluetooth speaker instead of the OPN. Under MFI Hearing Devices, there’s an audio routing option that you can try for call and media to designate priority for the hearing devices (OPN) or let the iPhone automatically decide.


#7

Thank you Volusiano for your continued support. All those setting have been made but still no music?


#8

When you said sound only comes from your device’s speaker, I assume that you were talking about an external Bluetooth speaker? If so, try to forget this speaker or don’t turn it on.

But if you’re taking about the iPhone speaker, then first make sure that you have Bluetooth enabled but no other Bluetooth devices enabled and connected, except for the OPN.

If that still doesn’t work, “forget” the OPN in the MFI menu, reset your iPhone, then re-pair the OPN with it again.

If you’re pairing the OPN to more than just the iPhone, like maybe with your iPad as well, make sure you turn off Bluetooth on your iPad first when play on the iPhone.

Also make sure you’re on iOS 12 on the iPhone and firmware 6 on the OPN for the most reliable connection.


#9

This post was flagged by the community and is temporarily hidden.