Opn S 1 Now Delivered Initial Observations

#21

Speech in Noise boost up the general volume a little bit and sets the NR to max possible values. That’s why you notice the voice being louder, and the noise being not as loud due to the highest NR value possible being set.

If you have to lower the volume (because you don’t like the louder volume), remember that this will still keep the voice to noise ratio the same, so with the lower volume, the voice will be more comfortable for you to hear, but the noise should also be lower compared to the voice, so your signal to noise ratio is still the same good value even at a lower volume. So it should be all good.

If you don’t want to have to keep lowering your volume for the Speech in Noise program, then just make sure that your default program has max noise reduction value settings for both Simple and Complex environment, then use the default program exclusively. It’ll then be the same as your Speech in Noise program with the max NR settings, except at the normal volume now. Then you can get rid of your Speech in Noise program.

1 Like

#22

I don’t have the OPN S so I don’t know how the OpenSound Booster works using personal experience. But if you’re not noticing any difference with the OpenSound Booster on, it’s possible that it’s because there’s not loud enough surrounding noise from behind and on the sides for the OpenSound Booster to detect and kick in.

What I mean is that there has to be a specific kind of complex environment in order for you to notice a difference. You just won’t notice a difference with it in most normal simpler environments.

1 Like

#23

@donkarmail, My only thought is that it could be because your Speech In Noise settings are already set to the maximum Noise Reduction settings, or they are already set to “High” or “Very High” in the OpenSound Transition settings. If so, turning on OpenSound Booster won’t do much at all, because the settings are already set to max and OpenSound Booster can’t/won’t increase them over that. You could ask your audiologist to turn off OpenSound Booster and set the hearing aids to Full Directional mode in your Speech in Noise program and see if that helps. The “boost” setting will go away (i.e, there won’t be a little “lightning bolt” symbol on your phone), but the listening beam will be narrowed a bit in Full Directional mode to help give you more focus on the speech in front of you. Other than that, @Volusiano has given some great tips (as usual), and he knows more about OPN and OPN-S than I do, so I hope some of what either of us has said will help.

0 Likes

#24

@Volusiano, Great advice, as usual. I have noticed when I have the NR settings set to maximum (-3db simple, -9db complex), voices seem a it more tinny and processed. I am trying to find out if this is because turning up NR is designed to make that happen, or if I am sensing that voices sound more processed because of my particular losses in the mid/high frequencies. I don’t use Speech Rescue. Do you know if maxing out the NR settings will cause speech to have a a more reverb-y type and processed (less natural) quality?

0 Likes

#25

I had mine set up to the max noise reduction in software but it the one program where I can enable the Open Sound Booster it still adds a small amount of noise reduction and speech boosting.

I am using Nal2 for program 1 and that the one I can use the booster on.

Program 2 is the standard Oticon protocol but fully 1 direction so I cannot ose the Open Sound Booster.

Program 3 is Speech in Noise with the same directionality and other paramaters as in Program 2 so no Open Sound Booster availability on that one either. I will try these for a week and see what seems to work best.

The new molds came in (acrylic with the 105 receivers) with larger vents and there is now zero feedback.

We were finally able to correctly do REM and the difference on my right ear is huge. Speech rescue is on, he was able to increase highs even further (it made a difference) and we found out that the “crackling / blown speaker” noise was actually due to being a bit high in the higher frequencies of the mid tones. That issue is now gone.

It will be interesting to see how well I can hear / understand my better halfs voice when we are home tonight and also interesting to see how they now handle her voice in a noisy restaurant type setting.

Not sure exactly what we did but with these settings the reverberation seems to be gone although I need a bit more time to verify that.

2 Likes

#26

I think you’re asking a great question here. I’ve noticed that even though the OPN 1 or OPN S1 has a max NR of -9dB for complex and -3dB for simple, Oticon chooses a lower value for the default program (-5dB for complex and 0dB for simple, if I remember correctly?).

I always wonder why they don’t just set the default to the max possible NR values, instead of putting a limit on it like that. After all, it only applies as much NR as needed for a particular situation, so it’s not like it always applies the max NR value unnecessarily.

I did postulate that perhaps it’s because there’s a trade-off and the voice does not sound as natural the higher the NR value is applied as necessary. So Oticon wants to find a middle ground between having the voice sounding more natural and the voice sounding more clear as trade-offs to each other. However, maybe because of my particular hearing loss, I cannot tell this difference, while for someone else with a different hearing loss, the difference is more noticeable, like in your case.

Nevertheless, my reasoning is that because this is a max NR setting, and the OPN is smart enough to apply only the necessary NR value, up to the max, I would still rather have the voice sounding more clear at the expense of sounding less natural, trusting that the OPN never over-uses the NR unnecessarily, and only applies the necessary amount of NR judiciously depending on the situation.

Hopefully this explains better my reasoning on why I still prefer to set the max NR values for Simple and Complex even in the default program.

1 Like

#27

You are correct, @Volusiano, in that the recommended default (starting point) for NR in the standard everyday P1 is 0dB for simple and -5dB for complex. I was previously set at maximum NR, but today my AuD reduced my settings to the default values to see if I perceive a difference in the “processed” sound quality of speech. In addition, I posed this question to Dr Schum from Oticon by email, and he said that max NR can cause the sound to be less natural, but I don’t think he meant it would be extreme. I agree with you that setting NR to maximum values, even though it might result in a less natural sound, is better than setting it lower and sacrificing speech clarity. As I experiment with the settings a little more, maybe I’ll find my sweet spot. Thanks.

0 Likes