New version of Resound Smart app on iOS

#1

Nice new version of the “Smart” app for Resound hearing aids. Not crazy about the looks, but the interface is much simpler, at least for what I use it for. For instance, when streaming, the app opens directly to a screen where I can up the bass with a single tap. And for the Normal program, you can increase “speech clarity” (which I think is just a treble boost) with a single tap. All the programs now have single tap options instead of having to first tap a menu then find what you are looking for.

0 Likes

New ReSound App
#2

I’m not seeing anything new in the Smart 3D app. Same app I’ve been using for a year plus.

0 Likes

#3

I got it three days ago on my iPhone and two days ago on my Pixel 2 XL. iOS shows only “performance improvements and minor improvements”. :upside_down_face:

I see not changes visually or functionally. :eyes:

0 Likes

#4

It’s not a new version for Smart 3D. . .just Smart which is used for the Linx2 products. It is a significant upgrade in terms of user interface and now more closely correlates with the Smart 3D app you’re used to.

Chris

0 Likes

#5

My Smart 3D app (for the Quattros) told me I had an update. I downloaded it last night. This morning my hearing aids wouldn’t connect. But I turned my phone off, and on, and then it connected and I’ve not had any issues today. I think it’s beeping more quickly than before as you swipe from one program to another. Anyway, I think that’s what’s up. I was at a lecture today trying different programs and the beeps were kind of annoying.

0 Likes

#6

Your provide can turn beeps down in the fitting software. I had mine turn them all down to the lowest setting, but then missed the low battery warning and had to have him turn that one back louder. :rofl:

0 Likes

#7

Thanks. I didn’t know that the beep volume could be turned down. That will be make life a bit more peaceful.

0 Likes

#8

New Version ReSound Smart: with the app running in the background, when I open it the hearing aids are slow to connect, if they even connect at all. I have rebooted, reconnected, etc. It takes 6-7 seconds to for the app to connect with the iPhone.

I am thinking that my 18 month old hearing aids were a waste of money. I purchased them primarily because they allowed me to be connected to my phone via Bluetooth and the capacity to change settings for various locations. Simply stated: it is not working…I am technically savvy with pda’s, etc. It is not me…it is the technology of this brand.

0 Likes

#9

Again, from the non-tech savvy person. After the update, mine wouldn’t connect until I closed the app, turned my phone off, and turned the phone on again. (But you likely already tried that. It’s discouraging. But my Quattros are now working fine again, connecting to my iPhone and my Apple Watch.)

0 Likes

#10

Do you have 3D or Linx2? I have Resound Forte (Costco similar to 3D), and the only time my connection to the Smart 3-D app is anything less than instantaneous is after the first “power on” of my aids each morning.

Perhaps check your app settings to be sure “Optimize MFI Connection” is set to off. When set to on, the app totally disconnects when you close the app, and the connection has to be fully re-established when you return to it.

0 Likes

#11

One suggestion. Try going into Settings->General->Accessibility->MFi Hearing Devices. Click on your devices and at the bottom of the next screen “Forget” them. Reply “yes” to the confirmation screen. Then, turn your devices on and off (easiest way is placing in the charger for a moment and then removing, if rechargeable; otherwise, open/close battery doors). Your phone should then see/find them. Click on them and reply yes to the two, pairing confirmation screens.

You’ve just made a new connection between your iPhone and the devices. This sometimes can help after an app update or an iOS update (or when something just goes wonky).

Hope this helps,
Chris

0 Likes

#12

Thanks, Chris. I made a decision this morning to try to resolve some basic issues, like problems answering my phone with the Bluetooth connection to my ReSound hearing aids. I have tried what you recommended at least three times today. Same issue. I have a fairly new phone, the hearing aids are about 18 months old. My insurance will permit me to acquire a new pair of hearing aids this fall, that will be the answer. I have taken the hearing aids to the audiologist, nothing seems to change. The original audiologist that fitted me for my hearing aids retired. The person that took over seems quite competent. When it comes to IOS technology, I am way past any audiologist I have ever worked with.
Sorry to go on and on…

0 Likes

#13

I have the Linx2. I use the ReSound Smart app. I cannot find: Optimize MFI Connection. Where is it?

0 Likes

#14

In the Smart 3D app, go to the “more” menu at the bottom right. It’s on that page, the 4th button.

0 Likes

#15

Hi Pat;

You may have answered your own question indicating you’re tech savvy with handheld devices. Do you have another iOS (Apple) device that may have captured the BT pairing with your hearing aids? I have an iPad that fights for control over my Quattro’s, and when it does, turning off bluetooth on the device you don’t want to control will allow them to reconnect to the other device (in my case my iPhone). If this does not help, unpairing (forgetting device) and re-pairing may help. On occasion, nothing simple works, but re-booting/restarting the aids gets them paired again.

Good luck!

0 Likes

#16

With the new app and my linx2, the bluethoot connexion is erratic. With the old app, the bluethoot was not good but it became worst with the new. Before, when i used the app, usually the linx2 were connected. Now, they are never connected and have to reestablish the connexion every time I go in the new app. Sometimes, the connexion takes 2 seconds, sometimes 8 seconds. I dont appreciate… On the other side, i like the design of the new app.

0 Likes

#17

Did you turn on “Optimize MFi Connection”? If so, turn it back off. Then you can leave the app running in the background and it won’t have to reconnect when you bring it up.

I wasn’t happy with the new app either, but turning that off helped a lot. Now, after a couple of days, everything has stabilized and it’s all working better than ever.

0 Likes

#18

Ok, effectively, I was set to optimize. I will try it. Thanks you very much! Yvan

0 Likes

#19

Even with Optimize off, I’m finding the app almost always has to re-connect. Not terrible, but it does take several seconds. This is with an XS.

0 Likes

#20

For me, it only has to reconnect if I force close the app. If I just leave it running, it does not.

This also is on a XS.

0 Likes