Landscape mode


#1

Is there a software fix that will allow Android users the ability to read this forum in landscape format?


#2

What type of phone or tablet do you have? I have a LG phone and Samsung Tablet in either portrait or landscape mode.


#3

Phone is Galaxy S6. Tablet is Galaxy tab A.
Neither device operate in landscape mode. Must be a setting in the forum’s menu I’m missing…


#4

I have a Samsung Tab A 10.1 tablet. Go to the notifications bar at the top of the tablet. Your tablet might be locked in portrait mode. Turn your tablet to the landscape mode and look at the notifications bar. You need to click the button between the mute and Bluetooth. Landscape has nothing to do with the forums.


#5

That’s the same device I’m using. I assume you mean the button that says Portrait or Auto Rotate? It’s already set to Auto Rotate and does Rotate on every other site I’ve ever used it on… Weird.


#6

It is not weird. To read forums and websites in landscape mode, you have to put your tablet in landscape mode and click on the auto rotate button to lock it in landscape mode. When you use portrait or landscape mode and want to set it, you have to lock it.


#7

I’m not sure if audiograms would work, as we have not tested it, but there are Discourse apps as well, that may be used to view Hearing Tracker

iOS: ‎Discourse Hub on the App Store

Android: https://play.google.com/store/apps/details?id=com.discourse&hl=en


#8

I’m here in a Staples using a Samsung SM-T560NU Android 6.0.1 and it seems to work fine.

Edit: and Android 5.1.1 on what might have been a Tab A rotates fine too


#9

Your suggestions didn’t fix my issue. On no other website or app that I use do I need to do any thing other than flip either device I use from landscape to Portrait and the screen rotates.

Could it have to do either the Add to homescreen function that I use that puts a shortcut on my home screen? I’m using Google/chrome.


#10

So do you have a shortcut that leads directly to the hearing forums site?. If that’s your question you could try going to Chrome and enter the url and see if it makes any difference. I’d doubt it. You might try giving Samsung a call. Sometimes I’ve found them really helpful–sometimes not though.


#11

I did a little googling and there do appear to be some reported issues around screen-image rotation. My going to stores to test on a couple Android devices was to satisfy my doubt that the problem is with this site. My doubt still stands.
But I agree it is awfully weird that you experience other sites rotating but not this one. I’m with MDB…try the normal browser approach method.
Also make sure all updates of the system and the browser are loaded. Unless you’re philosophically opposed to updates :slight_smile:
Try the built-in browser rather than Chrome for interest too.


#12

Kind of a tangent, but anybody know why the only options are Portrait and AutoRotate? Why not a Landscape option that you can set directly?


#13

Your tablet should have the Samsung Internet browser. Open the Samsung folder and the Internet button should be there. Try that one.