I entered my audiogram but there's no symbol next to my avatar


#1

Any idea why the symbol doesn’t show up next to my avatar? I do see my audiogram in my profile.


#2

After you entered it, did you SAVE?


#3

I think I saved it. I just edited it (though I can’t say how I managed to get to that), and saved it again,


#4

Now you’ve gone backwards. At first you had your WRS. Now you don’t.
Did you go through these instructions?


#5

I re-entered WRS. Now WRS and audiogram are visible to a non-logged-in session (i.e. not just to me). But I still don’t have the up arrow next to my avatar, so someone answering me might not bother to look.


#6

Hmm. But even if there’s a problem with the symbol with the lower right…clicking on your avatar still doesn’t give an audiogram in the popup. Clicking on the blue Hearing Tracker Profile link shows it in a whole other window but not in the popup. Looks like a job for @abram_bailey_aud.


#7

We are looking into it. Thanks for reporting this.


#8

A recent upgrade to our forum platform created a bug in our audiogram import system, but we have resolved it now. Anyone else with this issue, please send me a PM or leave a message here.


#9

I click on your ear icon and others’ headphone icons but no audiograms or other appear. I think I may have turned off something on my browser. Is this a function of Flash? What else might be not working? Browser is Google Chrome.


#10

What operating system and what type of device? Also, do you have any extensions enabled, like ad blockers that might be having an effect? Have you tried in a chrome incognito window? Thanks.


#11

Windows 7 on a PC. I whitelisted hearingtracker on both ad blockers, still no go. Tried Chrome’s incog mode and still no go. My picture appears in the upper right corner so it seems that I’m logged in properly. Any other ideas?


#12

Try IE???


#13

Will check on my wife’s window machine later. Did you try clicking on a user’s icon to see the audiogram while in the incognito mode? You don’t need to be signed in to test this.


#14

I tried clicking on icon in incog mode. Still no go.

@z10user2 Sorry, but I love Google Chrome. Not interested in switching. I have Firefox as my alternate.


#15

And I primarily use Firefox. I’m not suggesting switching. I’m suggesting trying IE to see if it works. That would tell you if it’s something in the browser. And of course try your Firefox.


#16

Good idea. I tried both IE and Firefox. Neither worked so it would appear the problem is in my forum config or in my operating system. Thing is, it used to work, so I don’t know what changed.


#17

Well Abram seems to like running along the cutting edge of beta releases for this forum software rather than sticking to stable releases. But then no one else seems to be saying they’re having a problem like you.
Have you done all the same tweaks of browsers in each of the browsers? I have my Firefox all nailed down as much as I know how and then I use Edge (W10) for more open browsing. There are even sites that don’t like Edge and I go all the way down to IE which is still around in W10.


#18

Try opening a chrome console (Control+Shift+J) and then reloading this page, and then trying to click on an avatar to see an audiogram. Let me know if you see any error messages.


#19

Can you please PM me your IP address? Just type “what is my ip address” into Google, and send me the result privately. Then we can search the server logs and see if there are any bugs on our end.


#20

The SSL certificate used to load resources from https://forum.hearingtracker.com will be distrusted in M70. Once distrusted, users will be prevented from loading these resources. See https://g.co/chrome/symantecpkicerts for more information.