I cannot save data into database/instrument with Aventa 3.13

Hi, just the title says, I already have noahlink wireless so I can change something with my hearing aids which is enzo2.
I can load data from the instrument instead from initial fit, I can change any data but when I want to save, I doesn’t save to instrument or database, I mean, I click save and it doesn’t do anything like it’s not invoking anything to save something and I doesn’t show some kind of error, it just does nothing, I don’t know why is that.
I chose the option database and instrument but already tried with only instrument and nothing.

I’m using windows 10, is the OS problem?, if that so, do I need to use a older version of windows?.

I have installed smart fit with aventa, I chose enzo2 option and it open aventa windows. Everything works except to save.

I hope someone can help me.

Thanks for your time and replies.

What is the change/changes that you made?

After you make that change/changes and after you save that change/changes what happens at the beginning of your next fitting session?

  1. The change you made disappears from your database only the original data is there?
  2. The change you made disappears from your instruments only the original data is there?
  3. Both of the above?

btw> you should save your original settings to the database without making any changes so that you have a starting point (original settings) that you can return to in case your changes don’t work out.

I made change to start by removing connection Bluetooth, I mean clear devices connected just to try, and I removes but when I want to save, it doesn’t do anything.
Even when I tried again without changing anything, it doesn’t do anything the save button.

When I cancel something, it get back to original data programmed by other audiologist.

Note: It already programmed by other audiologist, I chose to buy nohalink so I can change something myself and because it’s becoming hard visiting and expensive.

I was thinking more like you changed a gain setting and then the new gain setting was lost and never applied. Maybe some free education?

I see, I tried to do Initial fit to see what happens, when it comes to save, it’s same, it doens’t move after 0%, it stuck 0%, I suspect it needs database, which is database?, Aventa has own database or it requires other database?.
And when it show Aventa automatically from smart fit, the patient’s information has no data, I don’t know where patient’s information comes from, I have put my information with smart fit but it doesn’t show in aventa, maybe because are from different database?

If is in Aventa, I don’t see where I can put patient’s information

When I see the audiology online, it seems I need noah4 and the information in aventa comes from Noah4, but you suggest we should not have noah4, and then I made some research, it seems you need a license to make it works.

You don’t need Noah/Noah4. And because you don’t need Noah you don’t need a Noah license. Run Aventa standalone. The fitting software has it’s own empty database.

The data (name, age, gender) comes from you. Some fitting software gets the audiogram from the hearing instruments. I don’t know if Aventa does this. If not then it comes from you. You enter the audiogram to perform your initial fit.

Or you can get the settings from the hearing instruments.

It may be less confusing if you run Aventa directly instead of starting from Smartfit.

You enter Patient information/Audiogram in SmaftFit and it becomes available to Aventa;

That’s weird, I have patient data with smart fit and yet it appears Patient no data in aventa, I don’t know why it’s happening to me, it’s a bug?. I uninstalled smart fit 1.2 and installed a older version smart fit 1.1 and same results.

57
190333

02

And you see, everything works except to save, it stuck 0% , it does nothing, I have data and yet it shows not data.
I tried initial fit but it doesn’t save.

Instead of wishing that Aventa would do what you feel it should be doing, you need to educate yourself on how Aventa works.

I suspect that Aventa wants you to choose which Patient since there can be more than one Patient.

I suspect that Aventa wants you to choose how to save;
2f5f50c38ba614650b54cf8d0032dc144a3e154b