How do I get my Phonak Marvel 90 to work with Zoom and Windows 10?

When I connect my marvels to windows 10 via bt my speakers go mute on my laptop when connected to a Zoom meeting. Video still works but audio quits. When I use Face book video chat and windows 10 my bt connection works great. Any theories?

Not quite sure what you’re saying. If you’re Marvels are paired and connected to your laptop, I would expect audio to come through your hearing aids, but not your laptop speakers.

After I’ve connected the ha to windows and then turn on Zoom the audio to the ha quits. Disconnect the ha and audio in Zoom returns but not in ha.

I have this same problem on my desktop computer but not on my laptop. I am pretty sure it is the Bluetooth driver in the desktop. Not sure why it presents an issue with zoom and not other programs. If I use the TV connector zoom works fine.

Jim

1 Like

Have you checked the audio settings in Zoom to see which audio option it is using?

1 Like

Had to go into windows "services.msc and set the bt services to automatic and then into Zoom audio setting and select the right marvel ha. It works now to see how consistent it is.

1 Like

My Marvels are now connected to my laptop but not to my phone. What gives, I thought the marvels would connect to two devices.

I think they’ll “pair” to two devices, but connect to only one at a time. Paradise will connect to two (and I think pair to eight)

1 Like

Yes, you are right MDB about connecting to only one device at a time. When I quit Zoom the marvel disconnects and my phone is active and when I want to go on Zoom again I have to disconnect my phone. I guess there is no way around that.

1 Like

I’ll have to give this a try and see if it works on my desktop

Jim

I use TV connect plugged into my iMac via the jack plug, I have another TV connect which uses the optical out for my actual TV… I switch these on and off as required, they will automatically connect to my Marvels and this system works perfect for any video conferencing… I believe, although by no means am I certain, as I don’t recall getting an incoming call at the same time, but they should mute the TV connect when you get a call, I will maybe try that later, just to check? Cheers Kev.

1 Like

I just recently learned one way to tell Windows 10 to switch between different audio devices. Heres how: Click the speaker icon in the lower right hand tray. (Normally I do this to change the system volume, because a slider bar appears.) But if you look closely, you’ll also see a small up-angle caret, which is a chooser menu between your different possible audio devices. That’s how I now select on the fly. For instance, normally I have it set for my hearing aid (as “headphones,” because I don’t need the microphone, only speakers; otherwise I choose “headset”), but when I want to share a Youtube video with my wife, for instance, I’ll use this to switch to the speakers I have plugged into my PC. When using Zoom it has its own controls (not Windows system), so I can set which microphone (my webcame or my hearing aid) and which speakers (PC or HA). Learning this was a big step forward for me; I used to struggle, sometimes give up, or sometimes unplug/unpair one in order to use the other. Hope this helps.

3 Likes

I’m getting Audeo Paradises later this week and my audiologist specifically mentioned to me in advance that Zoom won’t work with them (at the moment) due to a quirk of the way Zoom handles audio. It may be the specific codec Zoom uses, I’m not certain exactly… but in any event, it isn’t a problem with your HAs or your PC configuration. This is something that needs to change in Zoom.

I was on Zoom last night and had the audio setting set to marvels headset and the mic set to computer worked good. I had to disconnect my ha to my phone. Then when the Zoom meeting ends ha reconnect to phone. If you are working with Windows 10 disconnect the ha from your phone and if already have you ha paired in Windows it should reconnect if it does not then you will need to go to bluetooth setting and not repair but reconnect the ha after you open Zoom. I don’t know why the Paradises would not work in Zoom if you get them paired right. Hope that helps. Not all audis are tech savy even though they work in a tech latent industry.

Maybe they won’t work as a headset but I don’t see how they wouldn’t work as a headphone.

On zoom on phone they’re normal headsets.

On laptop I can’t remember if I tested with zoom. But I have Linux, so, I can easily split my output devices and use them as headphones wherever. No issues there.

My mother has an issue that on same linux config but different laptop, I can’t get wired headset to work as a headset in zoom. Yet. Didn’t dig into that much, just split the sound to use lap built in mic.

That’s why I’m inclined to believe it’s only a headset function of HA that might have issues with zoom.

So, mic could be the issue, but audio shouldn’t even on Windows, and @craigwilson94533 confirmed that.

So, solution would be to look into how well some general BT headsets and zoom on Windows play together. Maybe the answer lies there.

Experiencing a couple of problems with my Naida Marvel when using Zoom. When connected to Zoom and using my ha people cannot understand me when I’m talking. Have to switch to the Win audio. The other problem is listening in Zoom with ha they cut in and out a lot. Using latest Windows 10 and a Hp laptop. I notice when connected to Zoom and my ha the program used is Bluetooth streaming +mic 1. There is also another BT streaming program in the app labeled Bluetooth streaming +mic 2 wondering if that means using two mic. Have not tried the second program. Don’t know if it works or not.

I think this is posted somewhere else in the forum but I’m going to post it again. I started using a Asus BT 400 dongle and disable Windows 10 bluetooth when using Zoom and I get a lot less cutting out with this setup when in Zoom. I have to be fairly close when using this setup and if I turn my head away from the computer I get some cutting out of the audio. Another advantage of using this setup is that when I speak I don’t have to keep switching audio mic.