'Hiss burst' after words end? Phonak SMART IX

I agree with the English. The latest update seems to work together with useing the automatic adjustments of the software to decrease the loud sounds.

SHHH sounds are high frequency sounds. It appears that you were able to manipulate the attack and release time of the aids. This is how much time it takes for the compression to attack or activate and release or de-activate. but if you have words that contains a mixture of high frequency and low frequency sounds then it appears that there can be an overlapping of sounds. as the low frequencies that are not compressed is being sent to the ear before the aid finished processing the high frequency sounds that came in earlier.

Can’t remember if ipfg makes this adjustable. looking at the old ipfg I can’t find it to be adjustable. possibly something that can be adjusted indirectly. but you can test this by eliminating all compression by setting the compression ratio to 1. If you don’t hear the problem after the adjustment then that’s it.

but I thought this all was an issue with sound recover. maybe it’s doing something similar in that the application of it has an “attack” and “release” time. I would be surprised if phonak made the attack and release time of sound recover adjustable. once again this can be tested by turning it off and if you don’t hear the issue then that’s it.

I don’t think the problem is with SoundRecover. I have Calm Situations programed in one of my manual slots. It has SoundRecover engaged and there is no hissing.

SoundRecover makes voices sound distorted and music more so to my ear. No matter the settings, the Phonaks have a processed, unnatural sound IMO.

My experience is different. SoundRecover helps me understand people when they talk. Only when music is playing do I notice the highs off key and for that I have Music as a manual program with SoundRecover turned off.

I don’t know what is now causing the hiss, but it only occurs in noise canceling modes in high noise environments. It didn’t occur before, so there is a setting that needs to be changed. Once more it is not that annoying and doesn’t interfere with understanding speech.

ok, I have a theory, the stereozoom in combination of compression and possibly sound recover is causing this problem. I believe compression or sound recover is adding a delay to the sounds from one or more of the 4 microphones prior to (or after?) it being combined together via stereozoom. the combination of the sounds maybe be causing certain sounds to be extended for a longer period of time.

to test this you got to be able to consistently reproduce this sound. I believe you just have to turn your head while hearing this hissing sound. The idea is that by turning your head you equalize the distant between the source with your aids. This will equalize or eliminate whatever delay there are, causing the hissing to disappear.

Of course, I could be completely missing the point here as I do not wear these aids.

It could be that the aids are out of phase with each other in StereoZoom and ZoomControl. That possibility has crossed my mind, but I don’t think your test would be able to tell. In ManualZoom with just one mic selected the problem is still there. My guess is if it is a phasing problem, Phonak would have a way to correct this. Possibly just resetting the aids and starting all over with the program process could do it.

I had an adjustment yesterday to my Ambra MicroPs. My Audiologist noticed the compression ratio was very high–2.2 to 2.8–in most programs. During the first couple months with my Ambras, I had not noticed the “hiss burst.” The compression settings then were all less than 2.0. It frustrated him that he was unable to reduce the ratio manually. We called Phonak and the tech rep was not aware of this problem and couldn’t help us with changing the compression settings. She did say an update to Target will be out shortly and one of the new features will be the ability to manually adjust the compression ratio.

We played with the software, experimenting with different settings, and discovered if we selected “Non-linear” instead of “Linear” on one of the setup pages, we were able to partially reduce the compression ratio. This reduced the “hiss burst” by about half and it no longer trails a spoken word. It is still noticeable while someone is speaking in a noisy environment, but not to the extent as before.

A complete reset back to the Target settings does not necessarily resolve this issue. There has been only one firmware update and that does not solve the problem. Reducing SoundRecover does not appear to help the problem, but I was unable to determine that for sure. It appears to me the compression ratio is a factor of the setup selections, but there is more to this than we currently know.

With the current settings, the “hiss burst” is not a problem. The Phonak trainer will be coming to my audiologist within a month or two and I will meet with her for another adjustment.

I asked about this ‘hiss burst’ this past week to the Phonak Rep that was in for a fitting session on my Smart 9’s. I dont hear it and probably not able to with my loss. I was concerned naturally.
The Rep said Phonak was able to identify a particular batch of Chips that were problematic (hiss burst) as opposed to others that did not display this artifact.

There take that with a grain of salt. Now can anybody tell be why i am getting more popping since the MPO was raised. Happens mostly in left ear only. Not to hijack this thread. LOL i have three days to decide to buy or stop the trial his 75 day refund window is closed after extending over 20 days. Imagine buying a new car, the engine pops and the sales person says, well i am sure the Car maker will fix the problem but you have to buy now or none will be available.:rolleyes: :mad:

I would wager that you are also adjusting the threshold kneepoint which is what’s really eliminating the hissing sound. seems like mstrmac thinks it’s a chip flaw. does this issue come up on both aids?

I assume you are talking about the kneepoint for SoundRecover and you could well be right. I had the first Spice chips sold in the U.S., but a couple of months later they replaced one of them. I hear it in both aids.

no, I mean kneepoint for regular compression (compress the gain). the use of the term for soundrecover is something invented on this board.

I would only try turning off the regular compression if you can repeat the hissing sound consistently especially if you don’t have the programming tools. if you don’t have the programming tools then you will have to do this test during your fitting appointment. have the audi jack up the tk (threshold kneepoint) to as high as it goes effectively turning it off. and then see if the hissing sound persists.

also you made sure your audi is running the feedback program after each adjustment? somebody noted that these aids may not work without it being run after every major adjustment.

Yes, the fixes DO work.

However you MUST do ALL the steps otherwise the hiss/echo persists.

I assume that a new/changed software module is loaded into the aids plus something has been added into the fitting software which configures that new/changed software module.

After many tests I am sure that this problem is NOT related to SoundRecover, gain values or any of the configurable options.

The problem is/was something deep in the software which has now been fixed.

EnglishDispenser, I’m glad to hear you have had success. Would you please repeat specifically all the steps necessary? I read through your posts, and only saw a reference to updating to 1.1.3. What else after that?

FWIW, my audi converted my configuration to a linear (DSL or something like that, took it off phonak adaptive?) and the hiss went way done. I just hear it a small amount in my right ear, and only sometimes.


Hearnow listed the changes needed … he is my bestest ever friend for that!

  • Upgrade the Target fitting software
  • Upgrade the firmware in the hearing aids - there is an option for this.
  • Delete any fine tunings - there is a menu option for this.
  • Recalculate the targets - there is a menu button for this.
  • Re-run the feedback manager
  • If the problem still persists reduce hf 40db input gain 2dB. [I haven’t needed to do this]

Do NOT be tempted to miss any of the above - you MUST do EVERY step, except maybe the last one.

In fact when you do all the above you can see that the fitting graphs somehow seem smoother and that the user seems immediately more comfortable with the aids.

What is the latest Target update? Are you using the second Target update that just came out? My Audie hasn’t downloaded that one yet.

Thanks to you both. EnglishDispenser, did you use this method on more than one user, with different audiograms, and see that it resolved the hiss for them all?

Only two of several users of the older software reported this problem.

Both have been sorted out using this method.

New users clearly won’t be affected by the ‘bug’ / ‘issue’ … I hope!

Has anyone at Phonak acknowledged this issue and or the fix? The three reps I have talked to are completely unaware of any problem.

EnglishDispenser, earlier the host software was mentioned to be 1.1.3 (or later I assume). Is there also a specific version for the firmware updated to the hearing aid?