BAHA5 and IPhone X

#1

Hi everyone. I have a BAHA5 which has been awesome. One niggly problem though. If I have a mobile game (i.e. Pokémon Go) running on my phone with audio through the phone everything is fine. But if I walk out of range of my phone, the audio switches to the BAHA5 when I come back in range. I don’t want games streaming through the BAHA5. Does anyone know how to prevent this from happening?

0 Likes

#2

Try closing the game.
Welcome to the forum.

0 Likes

#3

Thanks. Glad to be here.

Closing the game works until I reload it. Then it’s the same problem.

0 Likes

#4

Opening and loading are two different things. As is closing and unloading(deleting).
I try to close apps when done with them.
Make sense?
If just closing the game and it is still streaming I am not sure what to say. We have some really bright people on this forum that will help.

0 Likes

#5

How is the phone streaming? Is it Mfi or a streamer device?

0 Likes

#6

MFi is how Cochlear stream from iPhones.

0 Likes

#7

Hi everyone. Is there a way to disable streaming between the BAHA5 and the iPhone X, but still be able to uses the Baha 5 Smart App to control the BAHA5? Right now it defaults to streaming calls to the BAHA5.

This was fun at first, but the sound quality of calls streaming from the phone to hearing aid are very tinny and low quality. Perhaps if the streaming from phone can be disabled it will also stop mobile games from streaming.

0 Likes

#8

Settings / General / Accessibility / MFi Hearing Devices / Audio Routing

That shows you separate options for “Call Audio” and “Media Audio”, with choices of Always, Never, or Automatic.

0 Likes

#9

Thanks for all the help. Calls not defaulting to BAHA5 and mobile games not automatically streaming.

0 Likes